X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox refuses to update past v2 despite numerous attempts

Размещено

Hi! After seeing repeated nag msgs from youtube etc informing me I was using an out of date browser, I downloaded v 3.6 from mozilla website. I ran the program... it did 'a little housekeeping' and updated my FF, or so I thought... fast forward a couple of months later and I'm still seeing the nag msgs. Turns out my firefox didnt update! So in desperation I uninstalled FF completely, then installed v3.6. What a surprise... I'm still on FF2.02!!! It's getting to the stage now where despite my love for FF I am going to have to stop using it and switch to a browser that actually updates properly so I can protect myself from the current swathe of ridiculous popups etc. Anyone have any ideas on how I can update my FF to something relevant to this decade? :D

This happened

A few times a week

== I started getting nag msgs from youtube that my browser was out of date

Hi! After seeing repeated nag msgs from youtube etc informing me I was using an out of date browser, I downloaded v 3.6 from mozilla website. I ran the program... it did 'a little housekeeping' and updated my FF, or so I thought... fast forward a couple of months later and I'm still seeing the nag msgs. Turns out my firefox didnt update! So in desperation I uninstalled FF completely, then installed v3.6. What a surprise... I'm still on FF2.02!!! It's getting to the stage now where despite my love for FF I am going to have to stop using it and switch to a browser that actually updates properly so I can protect myself from the current swathe of ridiculous popups etc. Anyone have any ideas on how I can update my FF to something relevant to this decade? :D == This happened == A few times a week == I started getting nag msgs from youtube that my browser was out of date

Выбранное решение

This part of the user agent shows that you have Firefox 3.6.3: rv:1.9.2.3 Gecko/20100401

You can check the general.useragent prefs on the about:config page. You can open the about:config page via the location bar, just like you open a website. Filter: general.useragent If general.useragent prefs are bold (user set) then you can right-click that pref and choose Reset.

See Web sites or add-ons incorrectly report incompatible browser and Find what version of Firefox you are using See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

Прочитайте этот ответ в контексте 0

Дополнительные сведения о системе

Установленные плагины

  • -Office Plugin for Netscape Navigator
  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape
  • BitCometAgent v1.06 for Firefox
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DivX Web Player version 1.5.0.52
  • npdivxplayerplugin
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 10.0 r22
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Приложение

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/2.0.0.14 (.NET CLR 3.5.30729)

Дополнительная информация

DTA

cor-el
  • Top 10 Contributor
  • Moderator
17475 решений 157944 ответов
Размещено

Выбранное решение

This part of the user agent shows that you have Firefox 3.6.3: rv:1.9.2.3 Gecko/20100401

You can check the general.useragent prefs on the about:config page. You can open the about:config page via the location bar, just like you open a website. Filter: general.useragent If general.useragent prefs are bold (user set) then you can right-click that pref and choose Reset.

See Web sites or add-ons incorrectly report incompatible browser and Find what version of Firefox you are using See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

This part of the user agent shows that you have Firefox 3.6.3: rv:1.9.2.3 Gecko/20100401 You can check the '''general.useragent''' prefs on the '''about:config''' page. You can open the ''about:config'' page via the location bar, just like you open a website. Filter: '''general.useragent''' If ''general.useragent'' prefs are bold (user set) then you can right-click that pref and choose ''Reset''. See [[Web sites or add-ons incorrectly report incompatible browser]] and [[Finding your Firefox version]] See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

Задавший вопрос

Thanks very much for a prompt reply, this has now sorted the problem. Had no idea this support forum even existed before yesterday, it's really impressive! Other browsers should take note :)

Thanks very much for a prompt reply, this has now sorted the problem. Had no idea this support forum even existed before yesterday, it's really impressive! Other browsers should take note :)
cor-el
  • Top 10 Contributor
  • Moderator
17475 решений 157944 ответов
Размещено

You're welcome

You're welcome