X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Server Error Code when using Google Translate

Размещено

Google Translation (embedded into a website) was working a few days ago but now, error code is received. (Error: The server could not complete your request. Try again later. ) Only happens when using Firefox. No problems with IE. Is this a problem with Google Translate or with Firefox? This is not only happening on my computer but several other people's as well.

This happened

Every time Firefox opened

== Not sure, within the last few days starting around May 12, 2010

Google Translation (embedded into a website) was working a few days ago but now, error code is received. (Error: The server could not complete your request. Try again later. ) Only happens when using Firefox. No problems with IE. Is this a problem with Google Translate or with Firefox? This is not only happening on my computer but several other people's as well. == This happened == Every time Firefox opened == Not sure, within the last few days starting around May 12, 2010

Дополнительные сведения о системе

Установленные плагины

  • -npmnqmp 989898989877
  • Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • 4.0.50401.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.1739
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Rhapsody Player Engine Plugin
  • Google Update

Приложение

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 YFF35 Firefox/3.6.3 (.NET CLR 3.5.30729)

Дополнительная информация

Currently have the following extensions: Microsoft.Net Framework Assistant 1.1, Move Media Player 7, Yahoo Toolbar, McAffee Site Advisor

Chris Ilias
  • Moderator
362 решений 1967 ответов
Размещено

This (as far as I can tell) is an issue on Google's end.

This (as far as I can tell) is an issue on Google's end.

Задавший вопрос

i have the same problem

i have the same problem
cor-el
  • Top 10 Contributor
  • Moderator
17770 решений 160717 ответов
Размещено

Can you post a link to a page where translation doesn't work?

Can you post a link to a page where translation doesn't work?

Задавший вопрос

For example it does not work on page http://freeplane.sourceforge.net/doc/freeplane_all_languages.html

Полезный ответ

I have the same problem as above. Chrome and IE work with Google Translate but FireFox will not even though I have disable all extensions.

I have the same problem as above. Chrome and IE work with Google Translate but FireFox will not even though I have disable all extensions.
cor-el
  • Top 10 Contributor
  • Moderator
17770 решений 160717 ответов
Размещено

http://freeplane.sourceforge.net/doc/freeplane_all_languages.html isn't working for me either. It does work for me with a Firefox 3.0.x and 2.0.0.x version, but not in Firefox 3.5 and 3.6 versions, so it looks that the code is not compatible with current Firefox versions.

http://freeplane.sourceforge.net/doc/freeplane_all_languages.html isn't working for me either. It does work for me with a Firefox 3.0.x and 2.0.0.x version, but not in Firefox 3.5 and 3.6 versions, so it looks that the code is not compatible with current Firefox versions.

Задавший вопрос

Just wanted to jump on the bandwagon and report this is broken for me as well, only in Firefox 3.6.3, other browsers works fine.

Just wanted to jump on the bandwagon and report this is broken for me as well, only in Firefox 3.6.3, other browsers works fine.

Задавший вопрос

Exact same problem has to be with firefox, but why has there been some update with firefox over the last couple of days? Very frustrating.

Exact same problem has to be with firefox, but why has there been some update with firefox over the last couple of days? Very frustrating.

Задавший вопрос

I've been having the same problem in the past few days in Firefox 3.6.3. Pretty sure it used to work in 3.6.3, and something has changed at google end.

Fine in chrome, opera, safari, ie.

Google's example page also fails : http://translate.google.com/translate_tools?hl=en&layout=1&eotf=...

I've been having the same problem in the past few days in Firefox 3.6.3. Pretty sure it used to work in 3.6.3, and something has changed at google end. Fine in chrome, opera, safari, ie. Google's example page also fails : [http://translate.google.com/translate_tools?hl=en&layout=1&eotf=1]

Задавший вопрос

Same problem, worked fine up until last week, now only in FF it doesn't work...maybe an update to FF was pushed out, but now it doesn't work and is supposed to be a VERY important part of my web project I am working on!

Same problem, worked fine up until last week, now only in FF it doesn't work...maybe an update to FF was pushed out, but now it doesn't work and is supposed to be a VERY important part of my web project I am working on!

Задавший вопрос

Same problem..started around the same time. Its working on other browsers but not on firefox.

Same problem..started around the same time. Its working on other browsers but not on firefox.

Задавший вопрос

Thanks to all who responded and reported the same problem. I echo dmeade's comment above...but unfortunately, I already launched my client's website and I'm getting close to having to put up a message on the site that tells visitors to use a different browser if they need translation. I can't help but feel that countless others out there don't yet know that this feature stopped working all of a sudden. - Mary

Thanks to all who responded and reported the same problem. I echo dmeade's comment above...but unfortunately, I already launched my client's website and I'm getting close to having to put up a message on the site that tells visitors to use a different browser if they need translation. I can't help but feel that countless others out there don't yet know that this feature stopped working all of a sudden. - Mary

Задавший вопрос

We have Google Translate embedded in all of our web pages on our site. Well all of a sudden it stopped working in FF a day or so ago. It still works fine in IE. I do not have the FlashBlock Add-On installed and we have made no changes to the site. It just stopped working for no apparent reason and after extensive research we cannot find a solution to resolve this problem. We have cleaned out cookies, cache and all. We are using Firefox 3.6.3 and Windows 7 Ultimate x86.

We have Google Translate embedded in all of our web pages on our site. Well all of a sudden it stopped working in FF a day or so ago. It still works fine in IE. I do not have the FlashBlock Add-On installed and we have made no changes to the site. It just stopped working for no apparent reason and after extensive research we cannot find a solution to resolve this problem. We have cleaned out cookies, cache and all. We are using Firefox 3.6.3 and Windows 7 Ultimate x86.

Задавший вопрос

Given that FF updates itself, perhaps something was pushed out in a recent update that causes this problem. Does anyone from Mozilla monitor these forums, can we submit a bug report?

If Google made a change, wouldn't it stop working in other browsers also? Also works fine in Safari, Opera and Chrome still... (but testing in Chrome showed some odd display bugs with my css, yikes!)

Given that FF updates itself, perhaps something was pushed out in a recent update that causes this problem. Does anyone from Mozilla monitor these forums, can we submit a bug report? If Google made a change, wouldn't it stop working in other browsers also? Also works fine in Safari, Opera and Chrome still... (but testing in Chrome showed some odd display bugs with my css, yikes!)
cor-el
  • Top 10 Contributor
  • Moderator
17770 решений 160717 ответов
Размещено

Полезный ответ

It is not working in an older Firefox 3.5.2 that I still have. As posted above: it does work in Firefox 3.0 and 2.0 version, so I assume that if it changed recently then it is caused by a change made by Google to the way that they handle that translation.

It is not working in an older Firefox 3.5.2 that I still have. As posted above: it does work in Firefox 3.0 and 2.0 version, so I assume that if it changed recently then it is caused by a change made by Google to the way that they handle that translation.

Задавший вопрос

Same issue here. Launching a new website soon that has the translator embedded on every page. Hopefully this will get resolved soon.

Same issue here. Launching a new website soon that has the translator embedded on every page. Hopefully this will get resolved soon.

Задавший вопрос

I have the same problem, works in other browser, but not in Firefox.

I have the same problem, works in other browser, but not in Firefox.

Задавший вопрос

Same problem here, just doesn't work in Firefox

Same problem here, just doesn't work in Firefox

Задавший вопрос

snap exactly the same scenario and problem:-/ can someone fix this soon please already telling visitors to use another browser.

snap exactly the same scenario and problem:-/ can someone fix this soon please already telling visitors to use another browser.

Задавший вопрос

woo hoo I take it all back it appears to be working again!!

woo hoo I take it all back it appears to be working again!!