X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

My Firefox home page is MSN. As of yesterday the financial link gives me a page of linke listings and NOT the "Money" page.

Размещено

As of yesterday (5-11-10) my Mozilla Firefox home page of MSN does not provide me the "Money" link as in the past. However Internet Explorer does. I'm wondering what is wrong with Firefox?

This happened

Every time Firefox opened

== Yesterday ...

As of yesterday (5-11-10) my Mozilla Firefox home page of MSN does not provide me the "Money" link as in the past. However Internet Explorer does. I'm wondering what is wrong with Firefox? == This happened == Every time Firefox opened == Yesterday ...

Дополнительные сведения о системе

Установленные плагины

  • -Default Plug-in
  • Shockwave Flash 10.0 r22
  • Coupons, Inc. Coupon Printer DLL
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.46
  • Adobe PDF Plug-In For Firefox and Netscape
  • np-mswmp
  • Garmin Communicator Plug-In 2.6.2.0
  • GEPlugin
  • 3.0.50106.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Rhapsody Player Engine Plugin
  • Google Update
  • Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)

Приложение

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.17) Gecko/2009122116 Firefox/3.0.19 (.NET CLR 3.5.30729)

Дополнительная информация

AVG Safe Search; AVG Security Toolbar; Microsoft.NET Framework Assistant ... Google Toolbar for Firefox is listed but is gray color and is not active.

user66338 58 решений 452 ответов
Размещено

Hello Leroy Fletcher,

this problem could probably be caused by a Firefox extension.

To make sure that no extension is causing the problems, start Firefox in Safe Mode by following the instructions in the Troubleshoot Firefox issues using Safe Mode article.

Kind regards, Tobbi Firefox Support Volunteer

Hello Leroy Fletcher, this problem could probably be caused by a Firefox extension. To make sure that no extension is causing the problems, start Firefox in Safe Mode by following the instructions in the [[Safe Mode]] article. Kind regards, Tobbi Firefox Support Volunteer