X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

The newest Firefox won't allow the Firefox plugin, inline Windows media wma files to play

Размещено

The newest Firefox won't allow the inline Windows media file .wma, and Firefox plugin, to play. Previously, it played every time.

This happened

Every time Firefox opened

== I installed the latest Firefox

The newest Firefox won't allow the inline Windows media file .wma, and Firefox plugin, to play. Previously, it played every time. == This happened == Every time Firefox opened == I installed the latest Firefox

Дополнительные сведения о системе

Установленные плагины

  • -NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • Yahoo Application State Plugin version 1.0.0.7
  • Version 1.0.5, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/
  • Next Generation Java Plug-in 1.6.0_19 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Приложение

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Дополнительная информация

Windows media plug in 3.0.2.626

Задавший вопрос

Here's what it looks like

Here's what it looks like

Задавший вопрос

Here's what it looks like in IE.

Here's what it looks like in IE.
zzxc 22 решений 242 ответов
Размещено

You have the old version of the windows media plugin in Firefox. To upgrade this, visit Mozilla's plugin check page: http://www.mozilla.com/plugincheck/

You have the old version of the windows media plugin in Firefox. To upgrade this, visit Mozilla's plugin check page: [http://www.mozilla.com/plugincheck/]

Задавший вопрос

Try the VLC player with the plugin from:

http://www.videolan.org

Try the VLC player with the plugin from: http://www.videolan.org

Задавший вопрос

Unable to detect the Microsoft DRM or Windows Medial Player plugins from the link above. [Ron, I've had VLC for a long time now and installed the latest update May1.]

I have Full K-Lite codex, Registry Patrol, avast, ad-aware et al, CCleaner, and when through all of them before responding to the suggested fix.

I just installed the latest Opera and wma's work from there as well as IE. Opera seems to have a HUGE screen window. Seems great for webcasting....

I also had some problems with the back button on the latest Firefox.

Thank you for your assistance. I've had Firefox for many years now.

Unable to detect the Microsoft DRM or Windows Medial Player plugins from the link above. [Ron, I've had VLC for a long time now and installed the latest update May1.] I have Full K-Lite codex, Registry Patrol, avast, ad-aware et al, CCleaner, and when through all of them before responding to the suggested fix. I just installed the latest Opera and wma's work from there as well as IE. Opera seems to have a HUGE screen window. Seems great for webcasting.... I also had some problems with the back button on the latest Firefox. Thank you for your assistance. I've had Firefox for many years now.
zzxc 22 решений 242 ответов
Размещено

Полезный ответ

Make sure the Windows Media plugin for Firefox is enabled in tools->add-ons->plugins. The older "npdsply" plugin should be disabled in the same window.

Note that the button says "Enable" when the plugin is disabled and "Disable" when the plugin is enabled.

Make sure the Windows Media plugin for Firefox is enabled in tools->add-ons->plugins. The older "npdsply" plugin should be '''disabled''' in the same window. Note that the button says "Enable" when the plugin is disabled and "Disable" when the plugin is enabled.
weiher123 0 решений 1 ответов
Размещено

I had this problem too and I finally solved it by disabling RealPlayer Browser Record Plugin. Now it's OK.

I had this problem too and I finally solved it by disabling '''RealPlayer Browser Record Plugin'''. Now it's OK.