X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

how to disable pop-up blocker

Размещено

how can I disable the included pop-up blocker in "Firefox for N900"

Extensions installed:

Weave sync, google, amazon.de, twitter, wikipedia

how can I disable the included pop-up blocker in "Firefox for N900" == Extensions installed: == Weave sync, google, amazon.de, twitter, wikipedia

Выбранное решение

Hmm on my N900 I do see that notification, but I'm using the latest nightly builds. So in any case it looks like this will come in the next version. Sorry that it isn't there in 1.0... :(

Прочитайте этот ответ в контексте 5

Дополнительные сведения о системе

Приложение

  • User Agent: Opera/9.80 (Windows NT 6.0; U; en) Presto/2.5.22 Version/10.51

Дополнительная информация

David Tenser 30 решений 310 ответов
Размещено

That's not possible, but you can choose to always allow popups on sites you visit often and want popups in.

That's not possible, but you can choose to always allow popups on sites you visit often and want popups in.

Задавший вопрос

but how do I actually allow popups - there is no such option in settings, nor comes any message up about the blocked window as I am used from the desktop version (the site only states I should configure my browser so that it accepts popups)...

but how do I actually allow popups - there is no such option in settings, nor comes any message up about the blocked window as I am used from the desktop version (the site only states I should configure my browser so that it accepts popups)...
David Tenser 30 решений 310 ответов
Размещено

Выбранное решение

Hmm on my N900 I do see that notification, but I'm using the latest nightly builds. So in any case it looks like this will come in the next version. Sorry that it isn't there in 1.0... :(

Hmm on my N900 I do see that notification, but I'm using the latest nightly builds. So in any case it looks like this will come in the next version. Sorry that it isn't there in 1.0... :(
Michael Verdi 128 решений 857 ответов
Размещено

You only get the option to allow pop-ups when Firefox blocks one. You can test this by going to http://popuptest.com and clicking one of the links. You'll get a notice at the top of the screen saying that a pop-up window was prevented from opening with the choices to "show", "always show" or "never show" pop-ups for that particular website.

You only get the option to allow pop-ups when Firefox blocks one. You can test this by going to http://popuptest.com and clicking one of the links. You'll get a notice at the top of the screen saying that a pop-up window was prevented from opening with the choices to "show", "always show" or "never show" pop-ups for that particular website.
Madhava 0 решений 4 ответов
Размещено

If you're currently blocking popups for a given site and you would like to stop blocking popups, you can tap on the "Site button" (the one with the site's icon in it that's to the left of the page title) and tap on "Clear Site Preferences." If you then reload the page, you'll be asked about whether you'd like Firefox to block popups again - say no this time. Hope that helps!

If you're currently blocking popups for a given site and you would like to stop blocking popups, you can tap on the "Site button" (the one with the site's icon in it that's to the left of the page title) and tap on "Clear Site Preferences." If you then reload the page, you'll be asked about whether you'd like Firefox to block popups again - say no this time. Hope that helps!