Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Cannot reach a website except in private browsing but...

  • 7 ответов
  • 0 имеют эту проблему
  • Последний ответ от mike745

more options

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regular basis axisgis.com/AshbyMA The problem exists on 3 different devices, an HP laptop running win 10, an older desktop running win 10, and an older mac desktop running Catalina 10.15.7 which apple says is up to date. If I use Safari on the mac the website works perfectly. If I use private browsing on the laptop the website works perfectly. If I use private browsing on the desktop the website works perfectly. On the laptop I ran the firefox in troubleshoot mode and the website still would not work. I cleared the cache on the laptop and the website still won't work. Since the problem occurs on 3 different devices that are not synced to each other I can't believe it is a cookie problem. Rebooting devices makes no difference. I rebooted the Comcast modem and the house router, no change.

Any ideas would be welcome.

Thanks, mike

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regular basis axisgis.com/AshbyMA The problem exists on 3 different devices, an HP laptop running win 10, an older desktop running win 10, and an older mac desktop running Catalina 10.15.7 which apple says is up to date. If I use Safari on the mac the website works perfectly. If I use private browsing on the laptop the website works perfectly. If I use private browsing on the desktop the website works perfectly. On the laptop I ran the firefox in troubleshoot mode and the website still would not work. I cleared the cache on the laptop and the website still won't work. Since the problem occurs on 3 different devices that are not synced to each other I can't believe it is a cookie problem. Rebooting devices makes no difference. I rebooted the Comcast modem and the house router, no change. Any ideas would be welcome. Thanks, mike

Выбранное решение

Thank you to both who responded to my problem. The solution was to enable HTTPS mode in all windows, which then allows the re-direct and the map website I need works. I will just have to watch out for websites that don't support https, but at least I understand what it going on, and so far all the sites I use work fine with https.

Thanks again, mike

Прочитайте этот ответ в контексте 👍 0

Все ответы (7)

more options

Hello

That's right ?

https://axisgis.com/AshbyMA Try HTTPS-Only Mode in Firefox https://support.mozilla.org/en-US/kb/https-only-prefs apparently, it works

Полезно?

more options

Hi Mike, as a side note, cookies don't sync.

In the non-private windows, what message does Firefox display in the content area? Is there a specific connection problem or does it time out?

Полезно?

more options

In the non-private windows the connection appears to hang, then finally gives me a time out message. Thanks for thinking about this. mike

Полезно?

more options

Just a thought, can you replicate the problem on your system? putting axisgis.com/ashbyma into firefox should bring up a map of Ashby Massachusetts (a Town tax map basically)

and I just tried this all again and did something slightly different and noticed that there appears to be a re-direct from axisgis.com/ashbyma to next.axisgis.com/ashbyma

and if that works then all is well. Perhaps my firefox settings are not allowing a redirect? Where would I go to allow that for this website? Thanks again, mike

Полезно?

more options

"The server at axisgis.com is taking too long to respond."

A Google search for

site:axisgis.com

returns about 1900 results but if I exclude the new domain with

site:axisgis.com -site:next.axisgis.com

I only get two results.

I guess they changed their URLs at some point and no longer redirect? Could be time to update your bookmark(s) if it doesn't start working again.

Полезно?

more options

The redirect works for me with HTTPS-Only mode enabled, what by default might only be the case in Private Browsing mode and with HOM enabled in all windows.

Полезно?

more options

Выбранное решение

Thank you to both who responded to my problem. The solution was to enable HTTPS mode in all windows, which then allows the re-direct and the map website I need works. I will just have to watch out for websites that don't support https, but at least I understand what it going on, and so far all the sites I use work fine with https.

Thanks again, mike

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.