Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Thunderbird issue.

  • 6 ответов
  • 0 имеют эту проблему
  • 2 просмотра
  • Последний ответ от muhammed3198

more options

Hi,

I hope you are doing well. I am completely blind. I've been facing a problem with thunderbird. Whenever I try to sign into gmail, it says unable to log in, probably wrong configuration, username and password: This is in spite of the fact that I've used my correct password multiple times, I did a double check by signing in and out on the web multiple times to confirm. My email is muhammed3198@gmail.com I also checked my settings to see if imap was enabled, which it is. Please help and fix this issue as urgently as possible. I even selected configure manually to see if all the configuration settings were correct, and they seem to be, like the ports, the incoming and outcoming settings, etc. Please help. Best regards, Muhammad.

Hi, I hope you are doing well. I am completely blind. I've been facing a problem with thunderbird. Whenever I try to sign into gmail, it says unable to log in, probably wrong configuration, username and password: This is in spite of the fact that I've used my correct password multiple times, I did a double check by signing in and out on the web multiple times to confirm. My email is muhammed3198@gmail.com I also checked my settings to see if imap was enabled, which it is. Please help and fix this issue as urgently as possible. I even selected configure manually to see if all the configuration settings were correct, and they seem to be, like the ports, the incoming and outcoming settings, etc. Please help. Best regards, Muhammad.

Выбранное решение

Thanks for the help, however, I think I've solved the issue. This issue seems to be with thunderbird 115. I've downgraded to 102, and thunderbird is working as fine. By account settings, I assume you mean in the thunderbird app. When I did that with thunderbird 115, the account wasn't saved, thus showing an empty view. I can't upload a bug report on bugzilla so if anyone could do so I would appreciate it. The issue seems to be with the configuration of 115 as far as I can tell.

Прочитайте этот ответ в контексте 👍 0

Все ответы (6)

more options

Do you have OAuth2 authentication for the incoming and outgoing servers?

more options

Unrelated tip - https://groups.io/g/thunderbird/ is an excellent support group for people with vision issues.

more options

Well, I've checked through the manually configure, and thunderbird settings have it. Is there a way to check whether your gmail account has it? Best regards, Muhammad.

more options

How to check Auth2 for outgoing and incoming servers? Best regards, Muhammad.

more options

Open Account Settings, select Server Settings for the gmail account in the left pane, then check Authentication method in the right pane. Select Outgoing Server (SMTP) at the bottom of the left pane in Account Settings, then select the gmail smtp server in the right pane to view its settings.

more options

Выбранное решение

Thanks for the help, however, I think I've solved the issue. This issue seems to be with thunderbird 115. I've downgraded to 102, and thunderbird is working as fine. By account settings, I assume you mean in the thunderbird app. When I did that with thunderbird 115, the account wasn't saved, thus showing an empty view. I can't upload a bug report on bugzilla so if anyone could do so I would appreciate it. The issue seems to be with the configuration of 115 as far as I can tell.