Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

oath2 not available as option for smtp authentication

  • 2 ответа
  • 0 имеют эту проблему
  • 50 просмотров
  • Последний ответ от mbabcock66

more options

I'm unable to send from gmail in thunderbird. Any help resolving this issue will be much appreciated. I can receive from gmail in thunderbird just fine. I can send from mail.google.com in a browser with no problem. I am unable to set the smtp authentication method to oauth2 in thunderbird. I think this might be part of the problem. Oath2 isn't in the drop-down menu. I'm using POP and am not interested in switching to IMAP. I've attached a screenshot of the smtp settings and the authentication drop-down. I've also attached the Application Basics and Mail and News Accounts sections from the thunderbird troubleshooting info.

I'm unable to send from gmail in thunderbird. Any help resolving this issue will be much appreciated. I can receive from gmail in thunderbird just fine. I can send from mail.google.com in a browser with no problem. I am unable to set the smtp authentication method to oauth2 in thunderbird. I think this might be part of the problem. Oath2 isn't in the drop-down menu. I'm using POP and am not interested in switching to IMAP. I've attached a screenshot of the smtp settings and the authentication drop-down. I've also attached the Application Basics and Mail and News Accounts sections from the thunderbird troubleshooting info.
Приложенные скриншоты

Выбранное решение

You do not have an outgoing (SMTP) server for Gmail. Both screenshots show you have a Comcast SMTP server, which is what you're trying to edit. That won't work. You need to add a new SMTP server for your Gmail account and get rid of that Comcast one.

Прочитайте этот ответ в контексте 👍 1

Все ответы (2)

more options

Выбранное решение

You do not have an outgoing (SMTP) server for Gmail. Both screenshots show you have a Comcast SMTP server, which is what you're trying to edit. That won't work. You need to add a new SMTP server for your Gmail account and get rid of that Comcast one.

more options

That worked, thanks!