Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

In FF 112.0.2 when i click on a tab it opens in a new window - how do I stop this?

  • 3 ответа
  • 1 имеет эту проблему
  • 16 просмотров
  • Последний ответ от cor-el

more options

when i click on a firefox tab it opens in a new window - how do I stop this?

Already tried going about:config and changing 'browser.tabs.allowTabDetach`, and set its value to `false` and it is not working. Advise.

when i click on a firefox tab it opens in a new window - how do I stop this? Already tried going about:config and changing 'browser.tabs.allowTabDetach`, and set its value to `false` and it is not working. Advise.

Все ответы (3)

more options
more options

No go. Now what???

more options

This is a normal detach (i.e. you can drag the tab back to the original window) ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window