Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Disable "Thank you for loving Firefox" tab

  • 6 ответов
  • 0 имеют эту проблему
  • 1 просмотр
  • Последний ответ от Terry

more options

How do we disable "Thank you for loving Firefox" tab that keeps opening. Have tried several of the tips provided online but does not work. Deleted and re-installed Firefox and it this annoying tab still opens. Please advise how to fully disable or please resolve in next update. Have Firefox on several other computers and this does not open. Thanks!

How do we disable "Thank you for loving Firefox" tab that keeps opening. Have tried several of the tips provided online but does not work. Deleted and re-installed Firefox and it this annoying tab still opens. Please advise how to fully disable or please resolve in next update. Have Firefox on several other computers and this does not open. Thanks!
Приложенные скриншоты

Все ответы (6)

more options

You can check that those pages aren't set as multiple homepages.

You can check the homepage setting in "Settings -> Home".

Firefox supports multiple homepages separated by '|' (pipe) symbols.

more options

As a IT/IS Systems Analysts, I have tried all suggestions found online. Nothing works. It now appears to be happening on all of my computers Firefox is installed on. This will require a programming fix from Mozilla Firefox to resolve. It has been going on for around 6 months or more. Thanks!

more options

That may be a 'feature' of the new tab page (I use a blank page). An extension may help. I know of these; there may be others.

https://addons.mozilla.org/firefox/addon/new-tab-override https://addons.mozilla.org/firefox/addon/new-tab-tools/

more options

That is the about:welcome page and you only should see this page once when Firefox update, so if you keep seeing it then something is wrong with saving prefs. You can check the browser.aboutwelcome.* prefs on the about:config page.

more options

I tried Cor-el's "Settings-Home" suggestion, but I don't see where a change can be made. In the most recent Firefox versions (beginning around v112, and still unfixed in v114)the annoying "Loving Firefox..." page is a second tab that opens next to my home page, so just deleting it is a less annoying workaround. However, maybe Cor-el or another expert can explain where in the Settings-Home page a change would be made to eliminate the second tab.

more options

You can try entering about:config in the address bar. Search for aboutwelcome. Set the following preference to false (default is true). browser.aboutwelcome.enabled At the same time, you could check the values of other 'aboutwelcome' preferences.

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Изменено Terry