Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

credit card # shows up on new sites even though I do NOT have it saved - why?

  • 8 ответов
  • 1 имеет эту проблему
  • 36 просмотров
  • Последний ответ от JPK

more options

Hello, I have my privacy settings set to NOT save credit card information yet in this past week, on two different new to me websites, my credit card information was already there. Why would this be happening and how do I stop it? Thank you so much! Julie

Hello, I have my privacy settings set to NOT save credit card information yet in this past week, on two different new to me websites, my credit card information was already there. Why would this be happening and how do I stop it? Thank you so much! Julie

Выбранное решение

I only run firefox on my laptop and I do not sync devices. I cleared all the data and history from my browser. When I went back to the site that had my credit card information, it was gone. That doesn't necessarily solve the problem but I'll have to wait and see if it happens again. Thank you for your assistance.

Прочитайте этот ответ в контексте 👍 1

Все ответы (8)

more options

Did you check in the settings and make sure it's not checked? see screenshot

more options

Yes, I am sure I do not have it checked. That's why I'm asking the question; it doesn't make sense.

more options

You should show the issue and block out personal info. What site(s) are showing your card?

more options

You should check on all devices that you run Firefox.

more options

Выбранное решение

I only run firefox on my laptop and I do not sync devices. I cleared all the data and history from my browser. When I went back to the site that had my credit card information, it was gone. That doesn't necessarily solve the problem but I'll have to wait and see if it happens again. Thank you for your assistance.

more options

We'll leave the light on for ya.  ;-)) Mark it as resolved.

more options

Suggestions in a login drop-down list that have a key icon in front are login suggestions that you need to remove in the Password Manager.

Suggestions in a drop-down list without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete).

more options

Thank you for your response. I don't use the password manager. I don't have firefox save my passwords. The only thing I was using was the auto fill for addresses and I have now turned that off. Clearing my history, cookies and data temporarily solved the issue. I'll have to wait to see if it happens again. Thanks again!