Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do I change Bookmark spacing

  • 8 ответов
  • 0 имеют эту проблему
  • 14 просмотров
  • Последний ответ от alexnwba

more options

After updating to firefox 107.0.1 the bookmarks in the bookmark folders are separated too far . How do I decrease the distance? It now looks like they are in double space mode. Windows 10 is my operating system.

After updating to firefox 107.0.1 the bookmarks in the bookmark folders are separated too far . How do I decrease the distance? It now looks like they are in double space mode. Windows 10 is my operating system.

Все ответы (8)

more options

You could try the change outlined in the link below. It will reduce some of the spacing. Otherwise, you will have to use userChrome.css.

https://support.mozilla.org/en-US/kb/compact-mode-workaround-firefox

Полезно?

more options

Will have to use the userChrome.css but I cannot find any instruction on how to use it. I would be most appreciative of a link.

Thanks

Полезно?

more options

Here are two relevant links. I have added blank spaces to avoid delays in publishing this post and you will have to remove them.

https://www.userchrome. org/how-create-userchrome-css.html http://www.userchrome. org/firefox-89-styling-proton-ui.html

Полезно?

more options

Полезно?

more options

Sorry for my inability to resolve this problem. I got to the page and do not have a clue where to go. I see some bookmark items and don't know if this is what I download into css file. Heck I don't even know if this is the correct page.

Полезно?

more options

Well, I got to the point where I added the following to userChrome.css

@import url(chrome/tab_close_button_always_on_hover.css); @import url(chrome/tab_loading_progress_throbber.css); @import url(chrome/button_effect_scale_onclick.css);

root{
 --toolbar-bgcolor: rgb(36,44,59) !important;
 --uc-menu-bkgnd: var(--toolbar-bgcolor);
 --arrowpanel-background: var(--toolbar-bgcolor) !important;
 --autocomplete-popup-background: var(--toolbar-bgcolor) !important;
 --uc-menu-disabled: rgb(90,90,90) !important;
 --lwt-toolbar-field-focus: rgb(36,44,59) !important;

}

Unfortunately for me that did not correct the wide spacing between the bookmarks, but at least I learned a few things about editing. Perhaps the designers of 107.0.1 will do something in the next update. Perhaps I am still missing something.

Полезно?

more options

None of that code has anything to do with bookmark spacing.

https://www.userchrome.org/firefox-89-styling-proton-ui.html#menuspacing

Полезно?

more options

I have tried everything and still cannot get the double spacing out of the menus. I am surprised that I haven't totally destroyed Firefox on my computer. I have always been able to use the about:config but this time a have failed. I have just run out of time. Hope we get a fix for it in the future. Really bugs me that I couldn't fix the problem this time. I did learn a few new things, so it wasn't a total waste of time. Thanks for all your efforts.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.