Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Change of text color to blue when forwarded or replied to

  • 1 ответ
  • 0 имеют эту проблему
  • 6 просмотров
  • Последний ответ от Toad-Hall

more options

Since shortly I notice that the color of the original text of a message that I forward or that I reply on, changes from black to blue. Someone might have thought that that is a nice new feature, but the blue is so light that it cannot be printed to a readable form. How can I change that in Thunderbird, so that I can keep the original black color and print a forwarded text?

Thanks in advance!

Since shortly I notice that the color of the original text of a message that I forward or that I reply on, changes from black to blue. Someone might have thought that that is a nice new feature, but the blue is so light that it cannot be printed to a readable form. How can I change that in Thunderbird, so that I can keep the original black color and print a forwarded text? Thanks in advance!

Все ответы (1)

more options

Mine is also blue, but it is not a light blue as it is using #0000ff It also depends upon whether the original was black text or whether you have settings that overruled it.

For example, I received an email which was written and sent only in plain text. In the Message Pane the text colour is black on white background.

Normally, I'm using html when composing, but if I hold down Shift and click on 'Reply' it will be forced to create email using Plain Text. I'm using Dark theme, so now dark default alters the situation and the background is dark and the text is white. That 'white' setting is set up here - obviously if you are using a Light theme then text would be set up as 'black'.

Menu icon > Settings > General Scroll down to 'Language & Appearance' section Plain text messages: When displaying quoted plain text messages: click on that coloured rectangle button and you will be able to choose a colour of preference. then click on OK. I selected white because I'm using a dark theme.


However, I'm not sure whether you are normally creating and sending emails using html regardless of whether you receive them in plain text or html. Menu icon > Settings > General Scroll down to 'Language & Appearance' section Click on 'Colours' button Set 'Text' as Black Set 'Background' as white Uncheck - do not select - 'Use System colours' 'Override the colours specified by the content with my selections above' set as Never click on OK

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.