Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Between Oct 2022 and Nov 2022 Firefox has changed

  • 4 ответа
  • 0 имеют эту проблему
  • 1 просмотр
  • Последний ответ от Rosaliy Lynne

more options

My problem is a new issue with Firefox and CenturyLink. I tried chatting with Century Link and they keep referring me to Firefox so here is the issue. In October I was able to log in to Century Link and view/download my current bill. This month when I try to view the bill all I get is a grey screen and no data. I have been forced to use Microsoft Edge which DOES allow me to view/download the bill. Also, the Chat feature on Century Link via Firefox does not work. It does work in Microsoft Edge. Something in Firefox changed in the past month and I haven't a clue what it is.

My problem is a new issue with Firefox and CenturyLink. I tried chatting with Century Link and they keep referring me to Firefox so here is the issue. In October I was able to log in to Century Link and view/download my current bill. This month when I try to view the bill all I get is a grey screen and no data. I have been forced to use Microsoft Edge which DOES allow me to view/download the bill. Also, the Chat feature on Century Link via Firefox does not work. It does work in Microsoft Edge. Something in Firefox changed in the past month and I haven't a clue what it is.

Выбранное решение

In troubleshoot mode I found web rendering disabled and cleared the startup cache. It did not change that the CL Bill does not display on the site page. I was also unable to find the 'always open similar files' button.But, as noted, I can download the file in firefox and display it with the default pdf reader even though the onscreen display is still a grey box on the website

The fact that the Century Link chat button also does not work in firefox suggest that their programming team has decided to focus on microsoft edge. Less work for them I suppose but not good customer service.

I'll mark the problem as solved anyway and thank you for your efforts.

Прочитайте этот ответ в контексте 👍 0

Все ответы (4)

more options

You can check for issues with Total Cookie Protection.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

I tried deleting the cookies and refreshing the site but that changed nothing. I'll try the firefox troubleshoot mode later this morning. I thought my problem might have been changing my default pdf reader but switching back to the adobe reader did not change that either. I did find that the download button WILL retrieve the file and open it in whichever pdf reader I use so I don't need to use microsoft edge to get the bill from Century Link. I'll check back if I find a solution in firefox trobleshoot mode.

thanks for the feedback all the same.

more options
more options

Выбранное решение

In troubleshoot mode I found web rendering disabled and cleared the startup cache. It did not change that the CL Bill does not display on the site page. I was also unable to find the 'always open similar files' button.But, as noted, I can download the file in firefox and display it with the default pdf reader even though the onscreen display is still a grey box on the website

The fact that the Century Link chat button also does not work in firefox suggest that their programming team has decided to focus on microsoft edge. Less work for them I suppose but not good customer service.

I'll mark the problem as solved anyway and thank you for your efforts.