Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Password missing for default outgoing SMTP server

  • 22 ответа
  • 0 имеют эту проблему
  • 794 просмотра
  • Последний ответ от bnruben

more options

Network Solutions upgraded their email, and I multiply-checked all my settings in Thunderbird (102.3.2) and can retrieve mail but the outgoing mail hangs and time out with an error. I just discovered it's not my settings, but there's no password listed for the default outgoing SMTP server (my own domain). (I have 2 email accounts, and listed in the "Saved Passwords" are 2 passwords for incoming IMAP plus one the other account outgoing SMTP, 3 total.)

Is there any way to add a password without deleting the default server and then adding it back in, or some other solution?

Thanks

Network Solutions upgraded their email, and I multiply-checked all my settings in Thunderbird (102.3.2) and can retrieve mail but the outgoing mail hangs and time out with an error. I just discovered it's not my settings, but there's no password listed for the default outgoing SMTP server (my own domain). (I have 2 email accounts, and listed in the "Saved Passwords" are 2 passwords for incoming IMAP plus one the other account outgoing SMTP, 3 total.) Is there any way to add a password without deleting the default server and then adding it back in, or some other solution? Thanks

Выбранное решение

I forgot that it's a POP account. That could be fixed, but let's try something else. Since you can retrieve but not send, maybe forcing password to smtp server will work. Try this: - click tools>settings>privacy&security - click 'saved passwords' and 'show passwords' - right-click the smtp server row for the account - select the 'edit password' entry and paste in the account password - save and then try to send message.

If it is hanging, maybe it's an incorrect setting, such as STARTTLS vs SSL/TLS. d

Прочитайте этот ответ в контексте 👍 0

Все ответы (20)

more options

Yes, in tools>settings>privacy&security, click 'saved passwords', and then 'show passwords' and then highlight the row with the smtp server, right-click and select 'edit password'.

more options

Let me re-explain: there is no password saved for the outgoing server. Below are shown (a) the outgoing settings for two servers and (b) the saved password for only one these servers, plus the two incoming server passwords There should be an entry for the password saved for the default/outgoing server (only IMAP is shown).

more options

I am confused about the entry in the middle. For two accounts, there should be four entries, one for the incoming server and outgoing server for each - but you only show three. It may help if you show the screenshot for your network solutions incoming server and the one for your network solutions outgoing server. There is something amiss. It seems the network solutions servers need adjustment, but I can't advise until I see it. Thank you.

more options

That's what I thought. I think these are what you wanted to see.

more options

Thanks. Is it now working? I presume the account page shows link to the smtp server. Please let me know. If not resolved yet, we should be almost there.

more options

No, it is not. That is what's so confounding. What I last sent is the present configuration, and I tried again and it still hangs, giving this message:

The message could not be sent because the connection to Outgoing server (SMTP) netsol-smtp-oxcs.hostingplatform.com was lost in the middle of the transaction.

The Accounts tab is where I got those screen shots. There are separate smtp and imap servers for Network Solutions, and I think the shot below answers your question about the smtp server showing up in Accounts.

more options

When you click 'saved passwords', do you see three rows or four? the last screenshot you posted showed three. There must be four.

more options

Nope, just three. So you seem to be confirming this is very weird.

more options

I would highlight the row for that account and delete it. That would position you to then reestablish the account passwords. When done, you should see a separate entry for incoming server and one for outgoing server.

more options

I deleted that password row. I closed and restarted Thunderbird. I was immediately prompted for a password for the imap, which I entered, and automatic retrieval worked. But I checked and there's still only three passwords in the list, and it still hangs sending without prompting me for a password.

more options

Now, create an smtp server account and then in the account panel, link the account to that server.

more options

I created a new smtp server account (same settings, different name), set that as the default, deleted the old one, exited and restarted, and same thing: there are only three passwords listed and it hangs sending. It never prompted me for a password for the new account, during setup or trying to send the first time.

more options

All I can figure is that the smtp server may not be properly configured. Would you please post a screenshot of the new smtp server setup? And please verify that the Network solutions account is linked to it.

more options

Here's the screenshot of the new smpt server. I'm not sure how to check that it's linked to my Network Solutions account, but I put the url for the outgoing mail server into my browser and it found their online webmail portal (and I logged into my account).

Here's what they said are the settings for their new mail setup: Outgoing Mail Server: netsol-smtp-oxcs.hostingplatform.com Port: SMTPS (587)

(I also just verified by there's an exception in my Bitdefender for the outgoing server.)

more options

You can verify that the account is using it by clicking account name in tools>accountsettings and at bottom of that screen is a section that identifies the smtp server for the account.

more options

It said "default" server and indicated the correct one parenthetically as "(default)", so I changed it to that one specifically, exited and restarted, and the same issue. I also clicked on that screen the "Edit SMTP server.." button and the settings are correct.

more options

At this point, I would delete the account completely and start over. It's been changed and fixed in several areas and I suggest a clean start over.

more options

OK, and one question before I do. I've backed up my profile (via both copy (Explorer) and export (Tbird)). If I delete the account, how to I assure all the emails I downloaded locally will be associated with the new account?

more options

Выбранное решение

I forgot that it's a POP account. That could be fixed, but let's try something else. Since you can retrieve but not send, maybe forcing password to smtp server will work. Try this: - click tools>settings>privacy&security - click 'saved passwords' and 'show passwords' - right-click the smtp server row for the account - select the 'edit password' entry and paste in the account password - save and then try to send message.

If it is hanging, maybe it's an incorrect setting, such as STARTTLS vs SSL/TLS. d

more options

It didn't seem to work. Then I did something maybe dumb, but I deleted the incoming password hoping it would prompt me for both. No change. So I sent myself a test email from my Yahoo account, and retrieved it in Thunderbird without a password! AND you were correct, I screwed up, one is SSL/TLS and the other (smtp) is STARTTLS. After that change, sending prompted me for the password, and it worked, AND I sent myself another test email and it did not prompt me for the password (it saved it?), and it worked. BUT the saved passwords in settings does not include this server (server is not listed), even though it saved the passwords for both pop and smtp. So, is it fixed?

  1. 1
  2. 2