Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Change language of Firefox Accounts emails

  • 4 ответа
  • 2 имеют эту проблему
  • 2 просмотра
  • Последний ответ от sarbs

more options

When I receive an email from Firefox Accounts (for example when I sign in on a new device), the email is in French instead of English. All other menus and webpages from Mozilla are correctly in English. It's only Accounts emails that have this problem.

There is no language option on the settings page at accounts.firefox.com. My language is set to English on every browser I'm signed in on, and my IP is in an English-speaking region. My email client and devices are set to English as well.

My guess is that a Firefox Accounts setting was changed to French many years ago, and at some point that setting was removed, leaving it stuck in French. Anyone know a way around this?

When I receive an email from Firefox Accounts (for example when I sign in on a new device), the email is in French instead of English. All other menus and webpages from Mozilla are correctly in English. It's only Accounts emails that have this problem. There is no language option on the settings page at accounts.firefox.com. My language is set to English on every browser I'm signed in on, and my IP is in an English-speaking region. My email client and devices are set to English as well. My guess is that a Firefox Accounts setting was changed to French many years ago, and at some point that setting was removed, leaving it stuck in French. Anyone know a way around this?

Все ответы (4)

more options

Dropa said

What language version of FireFox did you install? Also if you use VPN/Proxy it will use that as the language default regardless of what you set for the language options. So one needs to turn off VPN/Proxy to very if this isn't happening because of wrong language Firefox install.

The English version of Firefox is installed. The problem is present in Firefox Accounts, not in a particular browser installation. I'm not using a VPN or proxy; the IP address that I access Firefox from is located in my English-speaking country.

more options

See also:

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear
more options

Dropa said

Since there is no location status where that is coming from if the provider is no Official en language then it will be what the Provider uses for it's language location. You can install any locale language version on the computer but your ISP and country of origin will determine your language settings for the brower as well.

My country of origin is English-speaking. My ISP is based in my country.

Dropa said

Also firefox accounts doesn't send email that is from the actual email provider online service your using. So we got some confusion going here FireFox is just a Browser not a email service.

When you sign into your account on a new device, Firefox Accounts will send you an email alert from the address accounts@firefox.com. See the attached screenshot. My email client is in English.

more options

cor-el said

See also: Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings). "Remove the Cookies" for websites that cause problems:
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"
"Clear the Cache":
  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

All webpages are already displaying correctly in English. The problem I am having is with emails from accounts@firefox.com. See the attached screenshot.