Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

need an older version

more options

Oops. I replaced my version of Firefox with the the newest version, but my OS X El Capitan version 10.11.6 does not support it. Now I can't browse with Firefox. How may I get the compatible version back?

Oops. I replaced my version of Firefox with the the newest version, but my OS X El Capitan version 10.11.6 does not support it. Now I can't browse with Firefox. How may I get the compatible version back?

Все ответы (1)

more options

Firefox is no longer supported for versions older than Mac OS 10.12.x but the older version is still available as long as you accept the risk of unpatched security vulnerabilities.

You need to download an older .dmg file from an archive server, after which the procedure is the same as described in the article:

Note: My first link is for U.S. English. If you prefer a different language/locale, use the .. link on that page to show the directory of local codes, then click into the relevant one.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.