Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Emails not sending

  • 21 ответ
  • 0 имеют эту проблему
  • 160 просмотров
  • Последний ответ от RockinRose4U

more options

Hi, I just got a new HP Windows 11 desktop. I used Thunderbird on my old Dell Windows 10 PC fine. I have Spectrum for email and it's time warner cable twc.com they are also Charter. My new PC came with a trial of McAfee. I am having a problem I saw someone else post where I can receive email but not send I get error about timed out and just now got this Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) .gmail.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again. I asked Spectrum if it had to do with Mcafee they said no to contact you all. They said my settings are right which I copied off my old PC. I thought I used to always be pop3 but they said it's imap. I receive just fine just can't send. It worked on my old PC fine. Thanks! Rose

Hi, I just got a new HP Windows 11 desktop. I used Thunderbird on my old Dell Windows 10 PC fine. I have Spectrum for email and it's time warner cable twc.com they are also Charter. My new PC came with a trial of McAfee. I am having a problem I saw someone else post where I can receive email but not send I get error about timed out and just now got this Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) .gmail.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again. I asked Spectrum if it had to do with Mcafee they said no to contact you all. They said my settings are right which I copied off my old PC. I thought I used to always be pop3 but they said it's imap. I receive just fine just can't send. It worked on my old PC fine. Thanks! Rose

Выбранное решение

Ok, let's work with Gmail for the moment. Gmail requires a different password for each device, so the common technique of copying passwords from one device to another does not work. Here are the basics:

- change your security authorization to Oauth2 (do this for the incoming server settings and also for the Outgoing (SMTP) server - two places - remove the password entries for the account (remove the entire entries both incoming and outgoing) - that password info is at Tools>Preferences>Privacy&Security - click 'saved passwords' Then click 'show passwords' then highlight the rows with incoming and outgoing gmail servers and click DELete. - check to ensure that TB is set to accept cookies (that setting is just above the Passwords section) - Now connect. Google will then step you through the authentication process for your PC. It may ask for your web password to confirm that it's you.

This should get gmail working, assuming the setup is correct.

Прочитайте этот ответ в контексте 👍 0

Все ответы (20)

more options

RockinRose4U said

Hi, I just got a new HP Windows 11 desktop. I used Thunderbird on my old Dell Windows 10 PC fine. I have Spectrum for email and it's time warner cable twc.com they are also Charter. My new PC came with a trial of McAfee. I am having a problem I saw someone else post where I can receive email but not send I get error about timed out and just now got this Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) .gmail.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again. I asked Spectrum if it had to do with Mcafee they said no to contact you all. They said my settings are right which I copied off my old PC. I thought I used to always be pop3 but they said it's imap. I receive just fine just can't send. It worked on my old PC fine. I turned off real time scanning on Mcafee then saw this message. Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) mail.twc.com was lost in the middle of the transaction. Try again. I was trying to see if their was a specific setting I need to leave off of either mcafee or defender but I don't know. Thanks! Rose

Изменено RockinRose4U

more options

I just tried to turn off Mcafee I found something that said real time scanning not sure about if my new PC is using Windows Defender or Mcafee has one. This trial ends in 11 days and I will go back to Nortons which we were previous using. But just now I did a test email to myself and got this after turning off real time scanning Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) mail.twc.com was lost in the middle of the transaction. Try again.

more options

More information please. You seem to have two accounts, one with smtp.gmail.com and one with mail.twc.com. Whether you use POP or IMAP is your personal decision, as most email accounts work with both. For the gmail account, you need to reauthenticate with Gmail because Gmail assigns a different password to each device you use. To achieve that, you need to remove the password you may have entered. You can do that from tools>settings>privacy&Security by highlighting and deleting the rows for your gmail account.

more options

Yes I have a Gamil account I use on my phone and it's in Thunderbird but my twc account Spectrum told me not to use pop3 which I thought it always was. But I put in the same settings as my old computer which worked that is why I thought maybe Mcafee was blocking something or I read something about Windows Defender. But none of my twc accounts will send email only receive and gmail receives but sending said Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) .gmail.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again. I will do what you said for gmail but my twc's just sit there and try to send or it will say something timed out. What other info do you need?

Изменено RockinRose4U

more options

My Gmail to Thunderbird is connected to my actual gmail account and that password I just deleted it and re-added it. But I had already done that in the beginning I believe. But I saw my regular twc's in their twice so I deleted one of each but I still can't send it still says Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) .gmail.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again. And twc is still stuck in the sending mode. But for now I will just use my phone I guess. I had Nortons on old computer new computer came with Mcafee and trial is over in 10 days I will uninstall and go back to Nortons. My TWC says Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) mail.twc.com was lost in the middle of the transaction. Try again.

Изменено RockinRose4U

more options

You might also check your smtp servers in tools>accountsettings>outgoing servers SMTP. There should be one for each account. You should also check the settings for each account to ensure they are linked to their respected smtp server. Not knowing your specifics, it may be that you are attempting to send TWC email using the gmail server.

more options

I don't think so I checked each account and servers and matched them up with my twc mail.twc.com it's just like my old Thunderbird on my old windows 10 computer which I said had Nortons the new pc has Mcafee but I'll go back to old PC and double check but I also called Spectrum and they told me imap and mail.twc.com. I am under outgoing servers I went to each one and it says server name mail.twc.com port 587 default 465 connection security SSL/TLS Authentication normal password and username is my full email. But server name is mail.twc.com not smtp.twc.com and they told me imap not pop3. But thanks for trying to help me. :-)

more options

Ok, but your post indicates that you are getting an error for gmail.com when you send to twc.com. Please clarify that issue.

more options

No that's a mistake I can't send any TWC emails to anyone or gmail won't send from Thunderbird I've been using my phone. I can receive all but not send any. I have like 4 x twc accounts. Sorry!

more options

Выбранное решение

Ok, let's work with Gmail for the moment. Gmail requires a different password for each device, so the common technique of copying passwords from one device to another does not work. Here are the basics:

- change your security authorization to Oauth2 (do this for the incoming server settings and also for the Outgoing (SMTP) server - two places - remove the password entries for the account (remove the entire entries both incoming and outgoing) - that password info is at Tools>Preferences>Privacy&Security - click 'saved passwords' Then click 'show passwords' then highlight the rows with incoming and outgoing gmail servers and click DELete. - check to ensure that TB is set to accept cookies (that setting is just above the Passwords section) - Now connect. Google will then step you through the authentication process for your PC. It may ask for your web password to confirm that it's you.

This should get gmail working, assuming the setup is correct.

more options

Ok I'll try but I never use a different password for each device I just sign into my google account and it works. But Thanks! I'll do that now. So now it wants me to sign into my Google account.

Изменено RockinRose4U

more options

To clarify, the password for gmail on the web stays the same; it's passwords needed elsewhere that must be unique.

more options

And I click on allow everything and sign into Google and it still says Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) .gmail.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again. I can receive and twc says something about timed out. Thanks for trying to help me though :-)

more options

Could you post a screenshot of your smtp server settings? That may help. Also, when you signed into Google, did it authorize you to send messages?

more options

Sorry maybe I changed something and didn't know it I am not sure but now it's sending on Gmail all is good. So now on TWC I still get Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) mail.twc.com was lost in the middle of the transaction. Try again. Or it just is stuck with the sending window on the screen.

Изменено RockinRose4U

more options

Ok, try posting screenshot of your mail.twc.com smtp settings page.

more options

Here is my TWC. Does it have something to do with authentication method maybe? And this is weird but I called Spectrum and they told me settings and I could of sworn I copied from my old PC settings which it's turned off now with no keyboard so I couldn't get to it but I just happen to google outgoing settings and saw where I had something different than it said to do. I had SSL/TLS which is what they told me and it's supposed to be STARTTLS and now it sent YAY! :-) So I am good to go and thank you thank you for helping. I didn't like the email that came with the PC. I was used to Thunderbird.

Изменено RockinRose4U

more options

It all looks good to me. Can you post the explicit message you receive on send? (Aside: that's an attractive theme you're using. May I ask the name?)

more options

I just edited my reply above I am fixed now didn't see your reply. I just have to fix the setting on my other 3 email accounts it had to do with I had SSL/TLS which is what they Spectrum told me I'm pretty sure and it's supposed to be STARTTLS. So I am good now! As for the theme it's called 2 little birds not sure where I got it i guess under themes in Thunderbird or from a website that it took me too I don't remember. But anyway have a good day I am solved all my outgoing emails now say STARTTLS and not SSL/TLS I am all good. Thank You!

more options

I'm glad it all worked out okay.

  1. 1
  2. 2