On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

No sound in Firefox only with Arte.tv direct or replay

  • 11 ответов
  • 1 имеет эту проблему
  • 15 просмотров
  • Последний ответ от Philippe F

more options

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Все ответы (11)

more options

Bonjour.

Do you allow audio and video for this website if you check this via "Tools -> Page Info -> Permissions -> Autoplay" ?

Изменено cor-el

Полезно?

more options

Oui, les permissions sont correctes, voyez la capture écran pour le site Arte.

Полезно?

more options

Did you check the volume settings in the media player ?


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Полезно?

more options

Quand je bascule Firefox en mode dépannage, le site Arte fonctionne correctement avec le son. Mais même en désactivant toutes les extensions, le problème du son revient avec Firefox en mode normal. Ce n'est pas un problème de cache, ni un problème avec les cookies. J'ai paramétré Firefox pour supprimer le cache et les cookies à la fermeture.

Полезно?

more options

If it works with no add-ons, one of them is the issue. Can you post a similar screenshot?

https://paste.opensuse.org/20169065

Изменено jonzn4SUSE

Полезно?

more options

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.

You can check the Web Console for media related messages.

Полезно?

more options

When watching video on Arte.tv site, there are no purple shield, only gray shield. I don't understand why i have no sound only for this site. This is not because i use extensions or plugins, as i have the same problem with all plugins disabled in normal mode.

Полезно?

more options

What are you using for sound? I have external speakers plugged into my headphone jack. see screenshot

Изменено jonzn4SUSE

Полезно?

more options

Je n'ai pas de problème avec le son en général puisque j'ai du son avec les vidéos Youtube ou sur d'autres sites TV. Le problème est uniquement avec le site Arte.tv et c'est encore pire depuis la mise à jour de Firefox v 102.0. Je ne peux même plus retrouver le son en modifiant les réglages sur mon système Manjaro Linux. Je dois me résoudre à utiliser Chromium pour ce site.

Полезно?

more options

English. :-))

Полезно?

more options

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.