Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Secure connection failed for months

  • 3 ответа
  • 3 имеют эту проблему
  • 301 просмотр
  • Последний ответ от Stans

more options

I have been getting this message since January and am starting to be concerned

Secure connection failed start.thunderbird.net uses an invalid security certificate. The certificate is not trusted because the issuer certificate has expired. Error code: <a id="errorCode" title="SEC_ERROR_EXPIRED_ISSUER_CERTIFICATE">SEC_ERROR_EXPIRED_ISSUER_CERTIFICATE</a>

  This could be a problem with the server's configuration, or it could be someone trying to impersonate the server.
  If you have connected to this server successfully in the past, the error may be temporary, and you can try again later.

Or you can add an exception… When I click on add an exception nothing happens. I tried closing Thunderbird, deleting my cert8.db file and restarting Thunderbird - no change - same message. I am running Windows 10, Thunderbird version 45.8.0

Help, please ! Thanks, Sarah

I have been getting this message since January and am starting to be concerned Secure connection failed start.thunderbird.net uses an invalid security certificate. The certificate is not trusted because the issuer certificate has expired. Error code: <a id="errorCode" title="SEC_ERROR_EXPIRED_ISSUER_CERTIFICATE">SEC_ERROR_EXPIRED_ISSUER_CERTIFICATE</a> This could be a problem with the server's configuration, or it could be someone trying to impersonate the server. If you have connected to this server successfully in the past, the error may be temporary, and you can try again later. Or you can add an exception… When I click on add an exception nothing happens. I tried closing Thunderbird, deleting my cert8.db file and restarting Thunderbird - no change - same message. I am running Windows 10, Thunderbird version 45.8.0 Help, please ! Thanks, Sarah

Выбранное решение

The latest and supported version of Thunderbird as at today is 91.10.0. Thunderbird v91 was released in August 2021 and will be officially supported for one year. We're very close to the next major release (v102), it's just a matter of weeks. The official download site for Thunderbird is www.thunderbird.net

Прочитайте этот ответ в контексте 👍 1

Все ответы (3)

more options

Any reason why you're using Thunderbird version 45.8.0?

more options

That version was supplied as the most recent update. However - I did start to wonder and somehow found my way to a Thunderbird 60 download which seems to have solved the error message problem but flashes up a message saying it is no longer supported... What is its status ? And are there any more choices ? Thanks, Sarah

more options

Выбранное решение

The latest and supported version of Thunderbird as at today is 91.10.0. Thunderbird v91 was released in August 2021 and will be officially supported for one year. We're very close to the next major release (v102), it's just a matter of weeks. The official download site for Thunderbird is www.thunderbird.net