Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Code: 4 | Message: Something went wrong during native playback

  • 8 ответов
  • 1 имеет эту проблему
  • 1 просмотр
  • Последний ответ от 1bbrazie

more options

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "Code: 4 | Message: Something went wrong during native playback." I am using the latest Firefox WEB browser. UTube videos are playing fine. Someone has stated on the Fedora forum that they have the same problem but has no problem in Chrome on the same machine. Any ideas? Thanks in advance. Bob BTW, this happened in two machines running Fedora 36 and Firefox 101.0.

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "Code: 4 | Message: Something went wrong during native playback." I am using the latest Firefox WEB browser. UTube videos are playing fine. Someone has stated on the Fedora forum that they have the same problem but has no problem in Chrome on the same machine. Any ideas? Thanks in advance. Bob BTW, this happened in two machines running Fedora 36 and Firefox 101.0.

Выбранное решение

Все ответы (8)

more options

Try downloading Firefox from Mozilla, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release The sites work for me. Make sure you have current ffmpeg and libav updates. see screenshots


Operating System: openSUSE Tumbleweed 20220607 KDE Plasma Version: 5.24.5 KDE Frameworks Version: 5.94.0 Qt Version: 5.15.2 Kernel Version: 5.18.1-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600

Изменено jonzn4SUSE

more options

How can I make sure or update these files? ffmpeg and libav. Thanks.

more options

I downloaded it and ran it from the folder and still had the same error message and couldn't play the video.

more options

Выбранное решение

Here ya go.

This links shows how to install in Fedora. https://www.cyberciti.biz/faq/how-to-install-ffmpeg-on-fedora-linux-using-dnf/

Изменено jonzn4SUSE

more options

Are those videos DRM protected ? In that case you need the Widevine plugin, see "Add-ons -> Plugins".

Make sure you have the latest Widevine version (4.10.2391.0).

  • chrome://global/content/gmp-sources/widevinecdm.json
  • Tools -> Add-ons -> Plugins

You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.

more options

Thank you all.

jonzn4SUSE I can't find that file in my home folder to check what version and I have show hidden files.
more options

1bbrazie said

Thank you all. jonzn4SUSE I can't find that file in my home folder to check what version and I have show hidden files.

Version of what file? Is this issue really resolved?

more options

The file that states the version of the ffmpeg that you showed me where it was that I can't find in my home folder. Yes this is solved. Thanks.