Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Confirm Security Exception not working

  • 10 ответов
  • 1 имеет эту проблему
  • 677 просмотров
  • Последний ответ от christ1

more options

Hi

I'm trying to set up another email account but the Confirm Security Exception dialogue is preventing it. The exception is already stored but still keeps asking and when I reconfirm the dialogue flashes off/on and doesn't not disappear preventing the set up of the account. I have other emails from the same host and have not had this issue before. Anything I maybe doing wrong or bug? I've added a screenshot.

Many thanks Alan

Hi I'm trying to set up another email account but the Confirm Security Exception dialogue is preventing it. The exception is already stored but still keeps asking and when I reconfirm the dialogue flashes off/on and doesn't not disappear preventing the set up of the account. I have other emails from the same host and have not had this issue before. Anything I maybe doing wrong or bug? I've added a screenshot. Many thanks Alan
Приложенные скриншоты

Выбранное решение

Your problem is AVG intercepting the secure connection to the server. See this article for how to turn it off. https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_avastavg

Прочитайте этот ответ в контексте 👍 1

Все ответы (10)

more options

Your screenshot image is too small, it's impossible to read the error message.

more options

Apologies - attached

more options

Inspect the certificate - see attached screenshot for instructions.

Who is the issuer, and what is the subject of the cert? Please post a screenshot of the Certificate Viewer window with that information visible.

Изменено christ1

more options

Thank you - attached

more options

Выбранное решение

Your problem is AVG intercepting the secure connection to the server. See this article for how to turn it off. https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_avastavg

more options

That's great thank you - I'll go through and fix. Regards Alan

more options

Hi again

Unfortunately that didn't fix the issue - I disabled HTTPS Scanning in the Web Shield, restarted Thunderbird, which didn't resolve, then rebooted ensuring the HTTPS Scanning was still turned off.

But still not fixing - I went through to view and it seems it is saying the same as aove even the setting AVG is disabled.

Any thoughts?

Alan

more options

Ignore that last question - sorted...changed the connection security setting initially offered by Thunderbird to none. Thanks again. Alan

more options
sorted...changed the connection security setting initially offered by Thunderbird to none.

I wouldn't call that a solution. Note, everything you're transmitting and receiving to/from the server is in the clear, including your password. If this is all your email provider offers, then I'd look for a new email provider.