Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Gmail newly unstable under Firefox 100

  • 1 ответ
  • 1 имеет эту проблему
  • 18 просмотров
  • Последний ответ от cor-el

more options

Since the latest (5 May 2022) update to Firefox (to Firefox 100.0) my Gmail account does not work properly on my desktop running W11. Gmail frequently disconnects for varying periods, then reconnects, only to disconnect again almost immediately. Gmail will not let me open another account from within the current account. This does not happen on my Android phone where Gmail works properly. Neither does it happen when I run Gmail through Edge on my desktop. Hence I presume it results from an interaction between Firefox100.0 and Gmail. My wife has exactly the same problem using her Microsoft Surface Laptop under W10 since this latest update.

Since the latest (5 May 2022) update to Firefox (to Firefox 100.0) my Gmail account does not work properly on my desktop running W11. Gmail frequently disconnects for varying periods, then reconnects, only to disconnect again almost immediately. Gmail will not let me open another account from within the current account. This does not happen on my Android phone where Gmail works properly. Neither does it happen when I run Gmail through Edge on my desktop. Hence I presume it results from an interaction between Firefox100.0 and Gmail. My wife has exactly the same problem using her Microsoft Surface Laptop under W10 since this latest update.

Выбранное решение

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

Прочитайте этот ответ в контексте 👍 0

Все ответы (1)

more options

Выбранное решение

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.