Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Can't use touch ID for passwords.

  • 2 ответа
  • 1 имеет эту проблему
  • 14 просмотров
  • Последний ответ от cor-el

more options

My macbook is a 2019 16", running Monterey 12.3.1, and has the touch ID sensor on the top right of the keyboard. I love having it for all my log-ins, but can only make it work in Safari. When I look online I'm told to go into settings> privacy > and then just choose the toggle to turn it on. My version of Firefox (which says it's up to date) does not have that option in the Privacy and Security section of settings. Any thoughts? I'd rather use Firefox than Safari, but that is a HUGE feature to me. Thanks!

My macbook is a 2019 16", running Monterey 12.3.1, and has the touch ID sensor on the top right of the keyboard. I love having it for all my log-ins, but can only make it work in Safari. When I look online I'm told to go into settings> privacy > and then just choose the toggle to turn it on. My version of Firefox (which says it's up to date) does not have that option in the Privacy and Security section of settings. Any thoughts? I'd rather use Firefox than Safari, but that is a HUGE feature to me. Thanks!

Выбранное решение

Hello! The solution you found online applied to iOS only, not MacOS. There is no current way to use TouchID for passwords in Firefox for MacOS just yet. You can you an external password manager (E.g. 1password, LastPass) to use TouchID instead. Apologies for the inconvenience.

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

Hello! The solution you found online applied to iOS only, not MacOS. There is no current way to use TouchID for passwords in Firefox for MacOS just yet. You can you an external password manager (E.g. 1password, LastPass) to use TouchID instead. Apologies for the inconvenience.

more options

You can try to toggle this pref to true on the about:config page.

Note that it is safer to use the Primary Password as that encrypts the passwords stored in the profile folder.