Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

HOW to stop searches from the URL box which is not long enough to show complete results. and mouse over does not work either. I want to search from the middle of the home page. Security issue? I will take the risk.

  • 2 ответа
  • 1 имеет эту проблему
  • 8 просмотров
  • Последний ответ от cor-el

more options

HOW do I stop searches from happening in the URL box? This is DRIVING ME CRAZY. The URL box is not long enough to show complete results and mouse over does not work either, so I PREFER to TAKE THE RISK and search from the search box on the middle of the home page. WHY has FF taken this control away from us? If it is a security issue, I would take the risk as the current problem makes the search suggestions limited in value since you cant see the complete suggestion UNLESS you go to the site

HOW do I stop searches from happening in the URL box? This is DRIVING ME CRAZY. The URL box is not long enough to show complete results and mouse over does not work either, so I PREFER to TAKE THE RISK and search from the search box on the middle of the home page. WHY has FF taken this control away from us? If it is a security issue, I would take the risk as the current problem makes the search suggestions limited in value since you cant see the complete suggestion UNLESS you go to the site

Все ответы (2)

more options

Screenshot of search that you doing so one can see where you typing it in at?

more options

Try to set browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false on the about:config page.

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

Изменено cor-el