Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox youtube error when opening videos in new tab

  • 1 ответ
  • 2 имеют эту проблему
  • 3 просмотра
  • Последний ответ от Dropa

more options

Hello there. I've had this problem on 98, 99 and now 99.0.1

Whenever I am on youtube and click on a video, the video will play just fine. However, if I open a video in a new tab or I open a video from something like reddit or discord into a new tab, I get "a playback error occurred. Please try again later. I can recreate the problem very easily. For example, I just went to the homepage and clicked on a random video.

It played just fine, but if I open a video from the suggested videos into a new tab, I get the error. If I click on the same video in the original tab, it plays just fine. Only if I open it in a new tab does it get angry.

Now the interesting thing is, this happens randomly. it does not happen with all videos. If I didn't already watch a video on youtube and open a video from discord or reddit etc, the video is hit or miss whether it will work or not.

Restarting Firefox doesn't help as I can recreate the problem and the problem also occurs in Firefox Safe mode. I don't remember having this problem before version 98.

Thank you.

Hello there. I've had this problem on 98, 99 and now 99.0.1 Whenever I am on youtube and click on a video, the video will play just fine. However, if I open a video in a new tab or I open a video from something like reddit or discord into a new tab, I get "a playback error occurred. Please try again later. I can recreate the problem very easily. For example, I just went to the homepage and clicked on a random video. It played just fine, but if I open a video from the suggested videos into a new tab, I get the error. If I click on the same video in the original tab, it plays just fine. Only if I open it in a new tab does it get angry. Now the interesting thing is, this happens randomly. it does not happen with all videos. If I didn't already watch a video on youtube and open a video from discord or reddit etc, the video is hit or miss whether it will work or not. Restarting Firefox doesn't help as I can recreate the problem and the problem also occurs in Firefox Safe mode. I don't remember having this problem before version 98. Thank you.

Все ответы (1)

more options

Just curious on those site are you logged in when this happens? And what Addons do you have installed and what A/V are you using? And example links to videos or reddit that other can replicate or test for the issue that does this problem?