Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

after firefox update to 100.0 - i can't use any of my addons, and cant install new one

  • 11 ответов
  • 4 имеют эту проблему
  • 35 просмотров
  • Последний ответ от Andy

more options

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" button. I have many addons, so it's the global problem.

Also, i can't install any of updates from addons.mozilla.org, i get message "Installation aborted because the add-on appears to be corrupt". All addon xpi files are downloaded without problem using "save as", also, after clicking "install" on addons website i see download progress.

Please help to resolve this issue!

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" button. I have many addons, so it's the global problem. Also, i can't install any of updates from addons.mozilla.org, i get message "Installation aborted because the add-on appears to be corrupt". All addon xpi files are downloaded without problem using "save as", also, after clicking "install" on addons website i see download progress. Please help to resolve this issue!

Изменено Andy

Выбранное решение

i fixed this issue, it was because of my custom config.js ... If you have a custom one - you should delete it in firefox folder, and it'll be fine

Прочитайте этот ответ в контексте 👍 2

Все ответы (11)

more options

issue repeated again on 99.0.1

Изменено Andy

more options

I have the same problem today for my 3 FF profiles. No option to re-enable addons and cannot install new ones. This issue doesn't resolve automatically in my case, please help!

more options

I have the same issue after I upgraded to 99.0 (Linux 64 bit).

Most of the addons do not show any content when I click their buttons on the toolbar menu.

more options

My add ons do not show on overflow menu even they are not disabled.

more options

After upgrade to 99.0.1 i have the same problem :(

more options

Maybe the issue is caused by "adguard" ad filter software, and it's ssl sites filter functions, which replaces all ssl certificates issuers to single "AdGuard"

Изменено Andy

more options

I don't have Adguard. Same issue after upgrade ff 98.0.2 > ff 100. Rolled back to 98.0.2.

more options

issue again exists after upgrading to 100.0 ff version

more options

Problem again fixed by its own after some time...

more options

Andy said

Problem again fixed by its own after some time...

Not in my case unfortunately... Left the browser open for a couple of hours, that didn't fix the problem.

more options

Выбранное решение

i fixed this issue, it was because of my custom config.js ... If you have a custom one - you should delete it in firefox folder, and it'll be fine