Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Print page set up

more options

if it possible to remove the "x" mark that i have mention and leave with only the check mark, which was the original pages.

Приложенные скриншоты

Все ответы (5)

more options

Does it work to uncheck the box for "Print headers and footers" in the "More Settings" section?

Полезно?

more options

There is no "options" in my browser.

Полезно?

more options

Please try to find icons that are similar to an eraser. If not, please share us a screenshot of your browser options shown to you.

Полезно?

more options

xenojeg982 said

There is no "options" in my browser.

Are you printing a PDF? I'm not sure why Firefox doesn't show the headers/footers checkbox for a PDF (or omit headers/footers automatically). Something seems to have gone wrong. For now, I suggest opening the PDF in your default application. If you are viewing the PDF in Firefox's PDF Viewer, there is a download button on its toolbar:

Полезно?

more options

I'm getting mixed results between physical printers and PDF printers:

  • Local network printer: no headers/footers on the PDF
  • Remote network printer: no headers/footers on the PDF
  • Save to PDF (built-in): headers/footers on the PDF
  • Adobe PDF / Microsoft Print to PDF / pdfFactory: headers/footers on the PDF

I'm not sure why these are handled differently.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.