Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox on ChromeOS won't start after install

  • Нет ответов
  • 1 имеет эту проблему
  • 30 просмотров
more options

Hi,

I've tried to install the desktop version of Firefox on my brother's new Chromebook, using the instructions here: https://support.mozilla.org/en-US/kb/run-firefox-chromeos I enabled Linux, installed Flatpak, and installed Firefox. But when clicking the Firefox button nothing happens, a circle on the program icon just keeps rotating endlessly. When in the terminal, using the command flatpak run org.mozilla.firefox (which I got from https://flathub.org/apps/details/org.mozilla.firefox ) I get the following error message: bwrap: Can't mount proc on /newroot/proc: Operation not permitted error: ldconfig failed, exit status 256

I also followed the guide here: https://techpp.com/2021/12/02/install-firefox-on-chromebook/ which is a slight variation of the same procedure, but the same thing happens (circle on icon, error message in terminal).

Did I do something wrong? Is this an error with Flatpak?

Hi, I've tried to install the desktop version of Firefox on my brother's new Chromebook, using the instructions here: https://support.mozilla.org/en-US/kb/run-firefox-chromeos I enabled Linux, installed Flatpak, and installed Firefox. But when clicking the Firefox button nothing happens, a circle on the program icon just keeps rotating endlessly. When in the terminal, using the command flatpak run org.mozilla.firefox (which I got from https://flathub.org/apps/details/org.mozilla.firefox ) I get the following error message: bwrap: Can't mount proc on /newroot/proc: Operation not permitted error: ldconfig failed, exit status 256 I also followed the guide here: https://techpp.com/2021/12/02/install-firefox-on-chromebook/ which is a slight variation of the same procedure, but the same thing happens (circle on icon, error message in terminal). Did I do something wrong? Is this an error with Flatpak?

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.