Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Can't Upload Image To Support Forum Post

  • 15 ответов
  • 4 имеют эту проблему
  • 55 просмотров
  • Последний ответ от jonzn4SUSE

more options

Anyone know why I can't upload a simple small JPEG image to a Mozilla Support forum post?

I click the "Browse..." button under "Add images (optional)" under the box where the post is typed, select the file and click the "Upload" button and it just sits there saying "Uploading Image.jpg" but the image never uploads or attaches to my post.

I have tried from both Firefox (version 96.0) and Safari (version 15.2), but I have the same problem. I can't find any info about accepted file formats and sizes for these forums, but the image is only 478KB, and is a JPEG, so I can't imagine it's too big or an unaccepted format...

I am on macOS version 11.6.2. The image file is NOT locked.

Any info or suggestions would be greatly appreciated!

Anyone know why I can't upload a simple small JPEG image to a Mozilla Support forum post? I click the "Browse..." button under "Add images (optional)" under the box where the post is typed, select the file and click the "Upload" button and it just sits there saying "Uploading Image.jpg" but the image never uploads or attaches to my post. I have tried from both Firefox (version 96.0) and Safari (version 15.2), but I have the same problem. I can't find any info about accepted file formats and sizes for these forums, but the image is only 478KB, and is a JPEG, so I can't imagine it's too big or an unaccepted format... I am on macOS version 11.6.2. The image file is NOT locked. Any info or suggestions would be greatly appreciated!

Все ответы (15)

more options

That should work. Since it's a screen grab, you could try saving as PNG and see whether that uploads any better. (PNG has cleaner compression with large areas of flat color.)

Полезно?

more options

Thanks for your reply,

I should have mentioned that I also tried it with a PNG file originally and it didn't work, which is why I tried JPEG.

Very strange...

Полезно?

more options

probably your antivirus software blocks it, temporally disable your firewall.

Изменено csengh

Полезно?

more options

The other thing is if it doesn't work in 10 seconds, I copy the text of my reply and reload the page. The attaching nearly always work after that. But I don't think that would work so well with the original question.

Полезно?

more options

jscher2000, thank you, I actually did try that, I should have mentioned it in my original post.

I just tried uploading again, with this reply, since it has been a couple of weeks - still not working and still doing the same thing as before!

So weird!

Полезно?

more options

I've been complaining about the upload server for sometime. I have to repeatedly update my answer or just use another post to get the image uploaded.

Изменено jonzn4SUSE

Полезно?

more options

You can try to open the image in Firefox and re-save the image. Also make sure that the image doesn't have an embedded color profile or uses special compression. if you have a large image then try to crop the image and only leave the most important part. You can also upload the image to an online image hosting service and post the link in a reply.

Изменено cor-el

Полезно?

more options

cor-el, thanks for the reply and for the suggestions.

I just tried opening the image in Firefox and re-saving it, which worked just fine, but it will not upload either.

The image's color profile is listed as "Generic RGB Profile" - is that no good?

There is no compression being used.

I just tried to upload a tiny 748 x 430 image with a file size of 113 KB and that didn't work either. I have tried every size, file format and option I can think of!

I suppose I could upload the image to an image hosting service and post the link in a reply. If it becomes vital to the resolution of an issue, I will use that as a work around.

Полезно?

more options

Same here. Most of my images are under 300KB and I have issues daily with the upload server. Can someone just look at the logs and they should see several attempts to upload and image.

Полезно?

more options

Изменено jonzn4SUSE

Полезно?

more options

Having issues with posting even 300 KB black and white images is ridiculous.

It's also kind of annoying that there is no info in these support communities (that I can find anyway) about posting images, what types/sizes/formats/etc. are accepted or work better than others, troubleshooting issues with image posting, nothing.

I'm glad I'm not the only one experiencing these problems, but at the same time this shouldn't be so difficult for any of us.

Полезно?

more options

I also just did another little test.

I took a screen shot within Firefox (not through my OS controls) of a small portion of a Firefox window (ironically of "How to create a screenshot of my problem" from a support forum post here) and tried to upload/attach it to this post.

Didn't work.

Ridiculous.

Полезно?

more options

If the screenshot is less than 1 MB and is a PNG or JPS image then you should be able to upload the image. You can try to open the image in Firefox to see whether that is working.

It is possible that (anti-virus) security software is causing the problem. Try to disable security software temporarily to see if that makes a difference.

Полезно?

more options

cor-el said

If the screenshot is less than 1 MB and is a PNG or JPS image then you should be able to upload the image. You can try to open the image in Firefox to see whether that is working. It is possible that (anti-virus) security software is causing the problem. Try to disable security software temporarily to see if that makes a difference.

None of the above for me. It takes multiple attempts or I just do it via a second post. In Windows and Linux.

Полезно?

more options

The screenshot are always under 1MB. see screenshot Here's a screenshot of the spinning when trying to upload 74k file. As you can see, I had to edit this answer because the upload was not working.

Изменено jonzn4SUSE

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.