Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How to disable Cross-Origin Resource Sharing (CORS) for local web views?

  • Нет ответов
  • 1 имеет эту проблему
  • 6 просмотров
more options

Hi All, I have local HDD saved 3D web view models (Vectorworks) that i can no longer open in firefox 95 and it says to disable CORS in order to open them. Previously on firefox 92 i could view them after changing security settings by typing "about:config" into the URL bar then "file_unique_origin" in the search bar where i could change it from "true" to "false". However this work around no longer works in 95. It says to disable CORS but after googling i still cant figure out how to do so?

Any help greatly appreciated as i'm now running firefox 92 again to view them but the constant update notification pop-up is really annoying.

The vectorwork forum work around guide that use to work is: https://forum.vectorworks.net/index.php?/articles.html/articles/troubleshooting/trouble-viewing-web-views-on-local-disk-r805/)

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.