Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Browser Background color on "New Tab" selections

  • 3 ответа
  • 2 имеют эту проблему
  • 1 просмотр
  • Последний ответ от bridgebuilder102

more options

My background color is black, even though I have it set to white under "fonts and colors". Text is set to black, and background is set to white. But the background is actually black. I don't know why it is black when it is set to be white. Thanks for any help.

My background color is black, even though I have it set to white under "fonts and colors". Text is set to black, and background is set to white. But the background is actually black. I don't know why it is black when it is set to be white. Thanks for any help.

Выбранное решение

You can modify this pref on the about:config page.

  • layout.css.prefers-color-scheme.content-override
    Dark (0), light (1), system (2) or browser (3).
Прочитайте этот ответ в контексте 👍 1

Все ответы (3)

more options

In your Firefox Settings/Extensions, check if you're running the 'Firefox Color' extension. If so Disable it. Also check Firefox Settings/Themes and Enable an appropriate theme.

more options

Выбранное решение

You can modify this pref on the about:config page.

  • layout.css.prefers-color-scheme.content-override
    Dark (0), light (1), system (2) or browser (3).
more options

Thank you both so much, appreciate the help