Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox misses first key stroke in text fields

  • 3 ответа
  • 1 имеет эту проблему
  • 11 просмотров
  • Последний ответ от jonzn4SUSE

more options

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun to type the missed stroke happens and then all is fine until I pause typing for around 30 seconds then the missed stroke happens again, otherwise I can continually type with no issues. This began a couple months ago and I assumed it was the old keyboard I was using so I bought a new one and the problem still persists. This issue is exclusive to Firefox and no other program or browsers on Windows 10. Firefox is fully updated, Version 94.0.2 (64-bit) at the time of writing this. I have "refreshed" Firefox and removed all add-ons etc. and the problem still exists. Thanks.

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun to type the missed stroke happens and then all is fine until I pause typing for around 30 seconds then the missed stroke happens again, otherwise I can continually type with no issues. This began a couple months ago and I assumed it was the old keyboard I was using so I bought a new one and the problem still persists. This issue is exclusive to Firefox and no other program or browsers on Windows 10. Firefox is fully updated, Version 94.0.2 (64-bit) at the time of writing this. I have "refreshed" Firefox and removed all add-ons etc. and the problem still exists. Thanks.

Выбранное решение

What security software are you running? Kaspersky maybe...

Прочитайте этот ответ в контексте 👍 1

Все ответы (3)

more options

Выбранное решение

What security software are you running? Kaspersky maybe...

more options

I use Webroot coupled with Zemana. There was a Webroot extension that defaults on in Firefox that I got rid of. However, I just disabled Webroot and the issue seems to have been resolved... That's really strange. I'll have to dig into Webroot and see what's causing this. Thanks for your response, wouldn't had figured on my antivirus.

more options

I had a similar issue with Kaspersky.