Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Outlook business account won't login on Firefox

  • 2 ответа
  • 1 имеет эту проблему
  • 1 просмотр
  • Последний ответ от FredMcD

more options

Yesterday morning all was well. As my usual custom I opened my Microsoft Outlook, checked email and went on with my day. Usually I leave that tab open, but for some reason it got closed. About two hours later I tried to open it again and it will not load, nor let me login to my Microsoft365 business account. I contacted Microsoft and spent two hours on the phone with them trying everything to get this to work. What we discovered: Outlook online opens fine with every other browser, and if I do a private browsing page in Firefox it opens. I've changed nothing in my Firefox settings for many months, but suddenly something is interfering with my ability to get into my email. This, in combination with how slooooooooow Firefox has been over the last month or so is tempting to completely switch to a different browser. Not what I want to do, but it's terribly annoying to not be able to get in my email without having two browsers open at the same time. Please tell me this is in the works to be fixed!

Все ответы (2)

more options

tquay said

. . . and if I do a private browsing page in Firefox it opens.

Have you tried to Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Полезно?

more options

Some add-ons are not active when using Private Windows.

If the problem is gone using Troubleshoot(Safe) Mode, It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.