Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Two local folders transformed into "draft" folders

  • 2 ответа
  • 1 имеет эту проблему
  • 15 просмотров
  • Последний ответ от orbergp

more options

After updating to v. 91 about 2 weeks ago I now noticed that two local folders became draft folders and ALL messages stored there are now "drafts", including all received messages. I did NOT change any account settings. The two folders are among those that I use most frequently.

How can I revert the attributes of these two folders to "normal" local folders again so that the messages stored there are "final" and not "drafts"? Thank you.

Выбранное решение

Solution found. 1) Under account settings, Copies and Folders, Draft and Templates, make sure that the first option is checked (keep drafts in the "Drafts" folder of the account name (as apposed to the "Other" option), as explained in more detail in other entries 2) close and re-start Thunderbird 3) install the FolderFlags add-on 4) right-click on the folder that started behaving as draft folder, and under Properties, go to the Flags tab. I found that for both "problem" folders the "draft" box in the list of folder flags was checked. Uncheck the draft flag. 5) close and re-start Thunderbird 6) the folder(s) will no longer behave as drafts and the messages they contain will no longer show "This is a draft message". The folders will re-appear in their correct alphabetical order under the Local Folder list (previously they had a "draft" symbol and were appearing right at the top of the Local Folders tree, together with the other standard folders such as Trash, for example.

Comment: the solution outlined above worked for me. No guarantee that it will work in every similar situation. However, it is still not explained what made Thunderbird change the properties of these two folders into draft folders. This is a bug that should be corrected.

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

Solution found. 1) Under account settings, Copies and Folders, Draft and Templates, make sure that the first option is checked (keep drafts in the "Drafts" folder of the account name (as apposed to the "Other" option), as explained in more detail in other entries 2) close and re-start Thunderbird 3) install the FolderFlags add-on 4) right-click on the folder that started behaving as draft folder, and under Properties, go to the Flags tab. I found that for both "problem" folders the "draft" box in the list of folder flags was checked. Uncheck the draft flag. 5) close and re-start Thunderbird 6) the folder(s) will no longer behave as drafts and the messages they contain will no longer show "This is a draft message". The folders will re-appear in their correct alphabetical order under the Local Folder list (previously they had a "draft" symbol and were appearing right at the top of the Local Folders tree, together with the other standard folders such as Trash, for example.

Comment: the solution outlined above worked for me. No guarantee that it will work in every similar situation. However, it is still not explained what made Thunderbird change the properties of these two folders into draft folders. This is a bug that should be corrected.

Полезно?

more options

Further comment: Thunderbird continues to randomly "pick" local archive folders and transform them into "draft" folders. This has happened at least once since I posted the solution above and involved a completely different folder. The problem could be fixed by simply unchecking the "draft" box in the folder flag list. However, this is a bug that needs to be fixed.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.