Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Links to another tab don't load since last Firefox update

  • 2 ответа
  • 1 имеет эту проблему
  • 104 просмотра
  • Последний ответ от bobbd

more options

I have this problem since version 92.0. I've been through all of the troubleshooting steps and they made no difference. I'm on a Mac and Safari works fine. When I open pages, it's usually using "Open link in a new tab". most of the time, the new tab is blank with the address at the top. If I click the refresh button, I get the page I was linking to. I have not seen the problem when I use "Open link in a new window".

I have this problem since version 92.0. I've been through all of the troubleshooting steps and they made no difference. I'm on a Mac and Safari works fine. When I open pages, it's usually using "Open link in a new tab". most of the time, the new tab is blank with the address at the top. If I click the refresh button, I get the page I was linking to. I have not seen the problem when I use "Open link in a new window".

Выбранное решение

Are the tabs opening in the background, and then you check them later and they are blank? This can be caused by the latest updated version of the Zoom Page WE extension (according to numerous threads on Reddit and mozillaZine forums).

Two things you could try until the extension is updated (the author is already in the process):

(1) Open those tabs as active by switching the setting on the Preferences page (check the box for "When you open a link, image or media in a new tab, switch to it immediately")

(2) Disable that extension and use Firefox's built-in zoom features. Now that Firefox has a default zoom level on the Settings page, there may be less need for the extension?

Прочитайте этот ответ в контексте 👍 1

Все ответы (2)

more options

Выбранное решение

Are the tabs opening in the background, and then you check them later and they are blank? This can be caused by the latest updated version of the Zoom Page WE extension (according to numerous threads on Reddit and mozillaZine forums).

Two things you could try until the extension is updated (the author is already in the process):

(1) Open those tabs as active by switching the setting on the Preferences page (check the box for "When you open a link, image or media in a new tab, switch to it immediately")

(2) Disable that extension and use Firefox's built-in zoom features. Now that Firefox has a default zoom level on the Settings page, there may be less need for the extension?

more options

Thank you! I tried many searches but never found a good answer. The way I work, it's easier to disable the extension, at least until it's updated. Then I'll decide whether it's still needed. Thanks again. Much appreciated. Bob