Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Startpage Search Error

  • 2 ответа
  • 1 имеет эту проблему
  • 4 просмотра
  • Последний ответ от TENSA

more options

Very recently, despite having no previous issues, Startpage no longer functions when using the built in search bar on the Android app. I followed their instructions previously to change the default search engine on the app using the custom option. Now it appears neither the generic or Firefox specific (https://www.startpage.com/do/dsearch?query=%s) search string is working - both give me an "Address Not Found " error. Furthermore, when re-adding the search engine, the same error is shown in the custom options page, indicating it cannot connect. I've aslo contacted their support but thought I'd ask here too.

Version 92.1.1 (Build #2015832083)

Выбранное решение

Thanks for the reply,

Yep, not problem if I search using a .com (or whatever alternative) url, but a general search using the string won't complete. I.e. I can search "startpage.com" using the search bar, get no error and can search from the web page with no problem. But if I search "startpage", I get the error. Like I said, I didn't have this issue with general searches previously.

However, I think I've found the issue after a bit of messing - Search works normally when I have my VPN disabled. This wasn't the case previously. Looks like I'll be contacting the provider to see what's going on there.

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Hmm, that URL works for me. Can you access startpage.com directly on the same Firefox?

Полезно?

more options

Выбранное решение

Thanks for the reply,

Yep, not problem if I search using a .com (or whatever alternative) url, but a general search using the string won't complete. I.e. I can search "startpage.com" using the search bar, get no error and can search from the web page with no problem. But if I search "startpage", I get the error. Like I said, I didn't have this issue with general searches previously.

However, I think I've found the issue after a bit of messing - Search works normally when I have my VPN disabled. This wasn't the case previously. Looks like I'll be contacting the provider to see what's going on there.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.