Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox is showing the wrong time

  • 10 ответов
  • 1 имеет эту проблему
  • 25 просмотров
  • Последний ответ от Marianne

more options

My computer's date and time are correct but Firefox is using the wrong time in all sites (I can't identify what timezone it is). It's a big problem in receiving notifications. I already did the suggested solutions stated in some posts in this site but it's still not working. Even adding an extension doesn't make it right.

Выбранное решение

privacy.resistFingerprinting needs to be false to disable this feature and restore the correct timezone.

Прочитайте этот ответ в контексте 👍 1

Все ответы (10)

more options

Is that a new problem or have you just started using Firefox? Do you have the correct time format selected on your system, that is, correct for your locale?

Полезно?

more options

Check this out: http://time.is/

Полезно?

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Полезно?

more options

TerryN21 said

Is that a new problem or have you just started using Firefox? Do you have the correct time format selected on your system, that is, correct for your locale?

Hello! Yes, I just started using Firefox. My computer's system has the correct date and time.

Полезно?

more options

This can happen if you have enabled "Resist Fingerprinting"/

Do you have enabled "Resist Fingerprinting" if you check this pref on the about:config page?

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Полезно?

more options

FredMcD said

Check this out: http://time.is/

Is this supposed to show the time set in Firefox? It's showing the correct time in my locale. However, the time in websites such as Gmail and Facebook Messenger are wrong. I calculated it now and the time in the browser is 8 hours behind.

Полезно?

more options

FredMcD said

Start Firefox using Troubleshoot(Safe) Mode {web link} A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Hello, the problem's still there in the troubleshoot mode.

Полезно?

more options

cor-el said

This can happen if you have enabled "Resist Fingerprinting"/ Do you have enabled "Resist Fingerprinting" if you check this pref on the about:config page? You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

My privacy.resistFingerprinting is already set on "true". The problem's still existing.

Полезно?

more options

Выбранное решение

privacy.resistFingerprinting needs to be false to disable this feature and restore the correct timezone.

Полезно?

more options

cor-el said

privacy.resistFingerprinting needs to be false to disable this feature and restore the correct timezone.

It's okay now. I think I saw someone in this site saying it should be "true" so I thought that's how it's supposed to be. Thank you very much!

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.