Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox 92.0 breaks high-contrast mode - can't read screen!

  • 1 ответ
  • 1 имеет эту проблему
  • 4 просмотра
  • Последний ответ от cor-el

more options

Just updated to Firefox 92.0. I use a Windows high-contrast style as my eyesight is not good, and the 92.0 update has trashed this style. I am having a terrible time viewing... anything... in Firefox. I either need to revert to the previous version or make changes to Firefox preferences, if possible; to restore the high-contrast scheme.

Also noticed that changes were made to the drop-down bookmarks toolbar... the spacing between entries has now doubled, so now only half the bookmarks appear at a time. The previous spacing was not a problem. Again, is there a way to change it back?

Все ответы (1)

more options

You can check the color settings in "*Settings -> General", you may have to switch the override to 'Always'. You can place a tick on 'Use system colors' to see if that works better.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with your selections above"

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.