Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

When Thunderbird started up today, it changed my IMAP accounts to POP3 and won't download new email

  • 27 ответов
  • 1 имеет эту проблему
  • 28 просмотров
  • Последний ответ от ad_mc

more options

I only ever use IMAP mail settings, but today (21st Sep 2021) they've changed in Thunderbird to POP3.

I get the msg "This POP3 server does not seem to support encrypted passwords. If you have just set up this account, please try changing to 'Password, transmitted insecurely' as the 'Authentication method' in the 'Account Settings | Server settings'. If it used to work and now suddenly fails, this is a common scenario how someone could steal your password" Thunderbird is up to date. Please does anyone know how I can change them back without having to delete them first? As they're now POP I'm not sure if the emails will be deleted if I delete the accounts, Thanks for any help!

Выбранное решение

go to the account settings. (Right click on an account in the folder pane and select settings.) or click on the account in the folder pane and click account settings on the right of the screen or use the menu and select account settings.

Ok now you can see all your accounts, not just the ones that do not use the global inbox.

Now select server settings for the appropriate account and click the advanced button

Change the entry for which inbox to use.

Прочитайте этот ответ в контексте 👍 0

Все ответы (7)

more options
If you select Local Folders, you cannot see or edit the separate accounts in that folder, or their server settings.

Of course not. The Local Folders account is literally just - local. Is one of your POP accounts set up for Global Inbox? https://support.mozilla.org/en-US/kb/unify-your-pop-email-accounts-global-inbox

Полезно?

more options

The POP account that's getting the error message was the first account I setup in Thunderbird around 15 years ago. When I setup the next two accounts - probably on the same day - they were automatically put into Local Folders (or I missed an option to say 'keep them in their own folder' all those years ago?) Since that happened, I made sure Local Folders wasn't highlighted when I added new accounts, as I expect that's why this happened originally. The problem is now how do I extract the account that's getting the error message from Local Folders to it's own folder.

Полезно?

more options

change the redirect in the account settings advanced to not use another inbox.

Полезно?

more options

Hi Matt, As per the previous screenshot, there are no redirect options for Local Folders \ Settings. I've looked in Tools \ Preferences too but can't see any Advanced settings.

Полезно?

more options

If you meant change settings in the 'adam@' account (which has the error), I can't get to those either as it's part of Local Folders so has the same problem of not being able to access settings.

Полезно?

more options

Выбранное решение

go to the account settings. (Right click on an account in the folder pane and select settings.) or click on the account in the folder pane and click account settings on the right of the screen or use the menu and select account settings.

Ok now you can see all your accounts, not just the ones that do not use the global inbox.

Now select server settings for the appropriate account and click the advanced button

Change the entry for which inbox to use.

Полезно?

more options

Don't know how I missed that! Thanks for the help :)

Полезно?

  1. 1
  2. 2
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.