Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Opening app keeps opening a new tab

  • 5 ответов
  • 2 имеют эту проблему
  • 3624 просмотра
  • Последний ответ от carvalot57

more options

Whenever the firefox app is opened (opened after crashing, after i swipe up to close it or sometimes randomly) it keeps opening a new tab every single time even though i still have a tab open and was on it previously.

How do i stop this because it’s seriously getting on my last nerve?

Whenever the firefox app is opened (opened after crashing, after i swipe up to close it or sometimes randomly) it keeps opening a new tab every single time even though i still have a tab open and was on it previously. How do i stop this because it’s seriously getting on my last nerve?

Выбранное решение

Go to Settings > About Firefox > Tap 5 Times > Debug: Toggle Start at Home: ON

I found the above workaround in another thread, works flawlessly.

Was so annoying, I ended up with 25+open tabs before I realized they opened automatically every time I launched Firefox in ios.

Прочитайте этот ответ в контексте 👍 0

Все ответы (5)

more options

To quote their latest update

"Start on Home Page

Firefox will start on your Home page every time you reopen the browser after a couple of hours to avoid distracting you with the tabs of your last session. "

I currently cannot find a way to disable this. So, hopefully someone else will find the answer.

more options

Выбранное решение

Go to Settings > About Firefox > Tap 5 Times > Debug: Toggle Start at Home: ON

I found the above workaround in another thread, works flawlessly.

Was so annoying, I ended up with 25+open tabs before I realized they opened automatically every time I launched Firefox in ios.

more options

Option appears not to exist anymore, at least for me. Same behaviour. Any other workarounds?

more options

Ah, found it

https://support.mozilla.org/en-US/kb/choose-your-opening-screen-firefox-ios

So not settings anymore as of a week ago? Instead go to homepage > customise homepage > select last tab in the opening section, save

more options

On IOS (or iPados), go to settings, tap on home page, in opening screen options, click on Last Tab.