Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Problem with one website. I can't load and I see error: SSL_ERROR_INTERNAL_ERROR_ALERT

  • 4 ответа
  • 1 имеет эту проблему
  • 16 просмотров
  • Последний ответ от cor-el

more options

Dear Mozilla Community,

I have problems with one website. This website is poczta.wp.pl. Sometimes this can't be loaded. I see this error:

"SSL_ERROR_INTERNAL_ERROR_ALERT".

This is website with https protocol. What is the reason? Other websites works fine. I think that this is not problem with my router or internet provider because I changed both and it is still problem there. I had this problem also on another computer with Windows 10 operating system. I contacted with administrator of this website and they think that all is okay so they suggested me that this can be problem with browser or my computer.

This behavior is very hard to test because this issue is showed very rare. Sometime one time in one week and sometimes two time in one day. I don't know what is going on with this.

Can you help?

Изменено Peter

Все ответы (4)

more options

SSL_ERROR_INTERNAL_ERROR_ALERT Web search; https://www.bing.com/search?q=SSL_ERROR_INTERNAL_ERROR_ALERT There are several solutions listed.

Полезно?

more options

This could be a problem with the certificate Firefox receives.

Are you possibly using a proxy or VPN ?

  • Settings -> General -> Network: Connection -> Settings

See also "Firefox connection settings":

-

Полезно?

more options

@cor-el I did not use proxy. I have default settings in firefox. So this must be problem with firefox or wp.pl website. Can you tell me what I can debug it?

Изменено Peter

Полезно?

more options

No problems here with accessing this website. I'm redirected to a login page via several location redirects in the HTTP response headers if I check this in the Network Monitor.

It is possible that the server is overloaded or otherwise not available. You can try a Private Browsing mode window.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.