Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Can no longer manage cookies to save logged in status?

  • 3 ответа
  • 1 имеет эту проблему
  • 12 просмотров
  • Последний ответ от Foxfree99

more options

I remember from past rodeos that I need to know the precise name of the cookies. But now when I check which cookies are added when I login, I can only see them grouped by the main website title--nytimes.com and I see that they have added 7 cookies. But I cannot see individual cookies.

How can I see the cookies to copy their addresses for the 'exceptions' table for data management to allow the right ones to be retained; OR just tell FF to allow my 3 preferred sites to stay 'always' logged in when I reopen FF?

FF beta 93.0b3 Mac OS 10.14.6

I remember from past rodeos that I need to know the precise name of the cookies. But now when I check which cookies are added when I login, I can only see them grouped by the main website title--nytimes.com and I see that they have added 7 cookies. But I cannot see individual cookies. How can I see the cookies to copy their addresses for the 'exceptions' table for data management to allow the right ones to be retained; OR just tell FF to allow my 3 preferred sites to stay 'always' logged in when I reopen FF? FF beta 93.0b3 Mac OS 10.14.6

Выбранное решение

Figured out that another setting was trumping this one....clearing history trumps exception to save data. Done.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

You can use the Storage Inspector to inspect cookies and other types of storage.

more options

Thank you, that was quite helpful. Looking again and doing a dope-slap to forehead: the problem isn't that it is subcribe.nytimes.com instead of nytimes.com for the subscriber cookie, it is that Firefox is not saving the 'exceptions' where I give nytimes.com & other regular sites permission to store cookies.

I go to

preferences > privacy and security > Cookies and Site Data > manage exceptions

enter nytimes.com and click allow, FF dutifully shows it recorded as both http and https, I click save, and then when I reopen settings, the exceptions box is empty!

more options

Выбранное решение

Figured out that another setting was trumping this one....clearing history trumps exception to save data. Done.