Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

firefox 92 broken using windows high contrast setting

  • 3 ответа
  • 2 имеют эту проблему
  • 59 просмотров
  • Последний ответ от liss.steven

more options

I think my Firefox just updated to 92.0. The Windows 10 high contrast setting stopped working properly. Website backgrounds should be black, but they are now white. I'm. using a Surface Go, Win 10 Home.

Выбранное решение

Thanks cor-el. You got me looking in the in the right place. Using "Only with High Contrast themes" didn't work, but when I selected "use system colors" and override "always" it works for me.

Прочитайте этот ответ в контексте 👍 2

Все ответы (3)

more options

The default for the color setting has been changed to override never, so you need to change the color setting to respecting High Contrast Mode.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with your selections above" -> "Only with High Contrast themes"

Полезно?

more options

Выбранное решение

Thanks cor-el. You got me looking in the in the right place. Using "Only with High Contrast themes" didn't work, but when I selected "use system colors" and override "always" it works for me.

Полезно?

more options

Is there any plan to consider this as a bug? Frankly, it isn't very good accessibility design to require users to dig through obscure settings menus in order to enable assistive technology. Not to mention, most won't know to do this unless they find this question.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.