Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox 92.0 does not follow the Windows system theme

  • 3 ответа
  • 2 имеют эту проблему
  • 36 просмотров
  • Последний ответ от bobknottley

more options

The previous version worked OK: Application menu

  Add-ons and Themes
     Themes
        System Theme
        Follow the operating system settings  (Enabled).

Does not work since Firefox updated to version 92.0. I have up-to-date Windows 10 Pro, with high contrast and white text on black background: these settings are NOT now carried over (adopted) by Firefox, although they are by MicroSoft Edge.

Выбранное решение

Did you try to revert the color setting in Settings (Options/Preferences) ?

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with your selections above" -> "Only with High Contrast themes"
Прочитайте этот ответ в контексте 👍 1

Все ответы (3)

more options

I noticed the same thing when Firefox updated today. I hope it is rectified soon.

Полезно?

more options

Выбранное решение

Did you try to revert the color setting in Settings (Options/Preferences) ?

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with your selections above" -> "Only with High Contrast themes"

Полезно?

more options

Dear cor-el, thanks for your help. In the "colours" pop-up window, I just had to check the "Use system colours" box, and as far as I can see that has solved the problem. My wife (she has visual impairment) is the one who regularly uses high contrast and other related windows settings, and she will try this out later. Thank you very much!

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.