Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Does someone know how to turn off these thick border's around the buttons? That they look very ugly and also cause some pages to blank out completly

  • 2 ответа
  • 1 имеет эту проблему
  • 13 просмотров
  • Последний ответ от John S

more options

I just restarted my macbook, and suddenly firefox's display looks like this. I've tried looking in setting for the option to turn this off but I couldn't find anything which suggested it. If anyone knows could you please help?

This is how tabs like google search and google slides look. And the blanking out in the firefox add ons manager.

Приложенные скриншоты

Выбранное решение

This could be a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

Прочитайте этот ответ в контексте 👍 2

Все ответы (2)

more options

Выбранное решение

This could be a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

Полезно?

more options

It worked. Thank you very much.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.