Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Pop up blocker bad change: disallowing a manual, hot key, new tab open

  • 3 ответа
  • 1 имеет эту проблему
  • 26 просмотров
  • Последний ответ от cor-el

more options

I thought my screen was locked. Then I checked another tab and finally realized it was the pop-up blocker on my current tab causing the problem. I was trying to manually hot key open a link (a news article) on the current tab (also a news article). The blocker was refusing this action. It would be absurd to have to unblock this action for each website when my intent is so obviously clear given a manual hot key open. Is there some setting I am missing? A change made to the code? I have never had this happen before.

Выбранное решение

What pop-up blocker is this about ?

If this is an extension you installed then you will have to check it settings or contact its developer for support or look for another content blocking extension that works better for you.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Выбранное решение

What pop-up blocker is this about ?

If this is an extension you installed then you will have to check it settings or contact its developer for support or look for another content blocking extension that works better for you.

Полезно?

more options

Thanks for responding.

I have added nothing. It is the built in popup blocker under preferences. The box is checked. That is all. I have never seen this behavior before and I have not made any other updates to the computer / OS recently.

I am using the Command + click hot key on an iMac. This has worked on Firefox for years for me. Not sure why the change.

Thanks

Полезно?

more options

The builtin popup blocker wouldn't have effect if you click a link to open this link in a new tab.

You can try to open a new window to see if that window works better.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.