Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox not loading graphics correctly

  • 2 ответа
  • 1 имеет эту проблему
  • 10 просмотров
  • Последний ответ от chrisyoung11211

more options

I had an issue with my computer that required me to hard reset it, I am using a 2015 Macbook pro 10.14.6, and after this restart firefox was not loading graphics correctly. See attached images, showing what the page looks like in firefox vs safari. I have not been able to resolve the issue with any settings that i have found, I tried deleting the pref.js file, I tried uninstalling and reinstalling firefox and nothing has worked. I have tried 2 other browsers, safari and chrome, they works normally. Additionally, I have checked my hardware, done a PRAM reset, and also tried opening firefox on a different user account, where it actually is working normally, which makes me think that there is some weird setting that has changed or something, but I dont understand why reinstalling didnt fix the issue. Before and after this happened I was using firefox 91.0.1 . Any and all help would be appreciated.

Приложенные скриншоты

Выбранное решение

Hi chrisyoung11211, could you check this issue:

Firefox 91 now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. (release notes)

Is it possible you have that setting?

If so, please try one or both of these two options:

(1) Disable High Contrast mode in Firefox. See: Disable high contrast mode in Firefox.

(2) Turn off the system-level setting. This appears to be the most effective workaround. More info: https://support.apple.com/guide/mac-help/change-display-preferences-for-accessibility-unac089/mac

For both changes, you might need to Quit Firefox and start it up again to see the normal display.

Any difference?

Прочитайте этот ответ в контексте 👍 1

Все ответы (2)

more options

Выбранное решение

Hi chrisyoung11211, could you check this issue:

Firefox 91 now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. (release notes)

Is it possible you have that setting?

If so, please try one or both of these two options:

(1) Disable High Contrast mode in Firefox. See: Disable high contrast mode in Firefox.

(2) Turn off the system-level setting. This appears to be the most effective workaround. More info: https://support.apple.com/guide/mac-help/change-display-preferences-for-accessibility-unac089/mac

For both changes, you might need to Quit Firefox and start it up again to see the normal display.

Any difference?

Полезно?

more options

Yeah that totally did it. Changing the Contrast mode in the Firefox settings to "Never" fixed the whole problem. Thank you so much for the quick and helpful reply!

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.