Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Just installed 91.0.1. Color is absent from all sites. Bringing up Firefox color is a black and white page, no color at all.

more options

Just installed 91.0.1. Color is absent from all sites. Bringing up Firefox color is a black and white page, no color at all.

Just installed 91.0.1. Color is absent from all sites. Bringing up Firefox color is a black and white page, no color at all.

Выбранное решение

Hi audsiegel, could you check this issue:

Firefox 91 now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. (release notes).

Is it possible you have that setting?

If so, please try one or both of these two options:

(1) Turn off the system-level setting. This appears to be the most effective workaround.

(2) Disable High Contrast mode in Firefox. See: Disable high contrast mode in Firefox.

For both changes, you might need to Quit Firefox and start it up again to see the normal display.

Any difference?

Прочитайте этот ответ в контексте 👍 0

Все ответы (1)

more options

Выбранное решение

Hi audsiegel, could you check this issue:

Firefox 91 now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. (release notes).

Is it possible you have that setting?

If so, please try one or both of these two options:

(1) Turn off the system-level setting. This appears to be the most effective workaround.

(2) Disable High Contrast mode in Firefox. See: Disable high contrast mode in Firefox.

For both changes, you might need to Quit Firefox and start it up again to see the normal display.

Any difference?