Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Problems after update

more options

Hey,

every single site looks different after update 91. Strange and impractical. Layout, surface, colours, font size. It's very annoying. I already uninstalled Mozilla, but after reinstalling it, the problem was there again. I tried to follow, as far as I could understand it, some tipps from MozillaZine Knowledge Base. To no avail. What can I do to solve this problem? I can't use Firefox like this anymore. I'm writing this via Chrome.

Thanks! Susanne

Hey, every single site looks different after update 91. Strange and impractical. Layout, surface, colours, font size. It's very annoying. I already uninstalled Mozilla, but after reinstalling it, the problem was there again. I tried to follow, as far as I could understand it, some tipps from MozillaZine Knowledge Base. To no avail. What can I do to solve this problem? I can't use Firefox like this anymore. I'm writing this via Chrome. Thanks! Susanne

Все ответы (5)

more options

Hi Susanne, it looks like you are running Firefox on MacOS.

As mentioned in the release notes, "Firefox [91] now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS."

Is it possible you have that setting?

If so, please try one or both of these two options:

(1) Turn off the system-level setting. This appears to be the most effective workaround.

(2) Disable High Contrast mode in Firefox. See: Disable high contrast mode in Firefox.

For both changes, you might need to Quit Firefox and start it up again to see the normal display.

Any difference?

more options

Thank you so much! So simple... Disabling high contrast mode was the solution. I did not try the other suggestion yet, because I have to research first what that means. Again, thanks, your help is really appreciated!

more options

Thank you for reporting back. You might not need to change the other setting if everything is working correctly. Let us know if you notice any more glitches.

more options

I'm sorry, there is one issue left. Checkboxes are not checked after clicking. If I click on them in settings, they remain white. It does work with round checkboxes though.

more options

susannepatriziaschroeter said

I'm sorry, there is one issue left. Checkboxes are not checked after clicking. If I click on them in settings, they remain white. It does work with round checkboxes though.

In Firefox 91, that is a side effect of setting browser.proton.enabled to false. I'm not sure why.